Tachowelle dreht nur beim rückwärts rollen

  • Hei,


    ich habe ein Problem mit dem Tacho meiner PK 50 XL (Bjh. 91). Über die Suchfunktion habe ich leider nix gefunden, was mir weiterhilft.


    Die Tachowelle meiner PK dreht sich nur noch, wenn ich rückwärts rolle. Bei der vorgesehenen Fahrtrichtung nach vorne dreht sie sich eine halbe Runde und dann ist Schluss. Hat hier jemand ne Idee, woran das liegen könnte.
    Noch als Zusatzinfo: Ich habe den Roller komplett auseinander genommen, lackieren lassen und jetzt wieder zusammen gebaut. Vor dem Auseinandernehmen funktionierte die Tachowelle ohne Probleme und ich habe sie beim Ausbau auch nicht ausgebaut, sondern in der Lenkstange gelassen. Wäre super, wenn jemand eine Idee hätte. Danke.

  • Also bevor ich alles demontiert habe, funktionierte die Tachowelle ohne Probleme. von daher kann ich mir nicht so recht erklären wieso sie sich plötzlich nur noch rückwärts dreht. Werde aber unten noch mal aufmachen und schauen was die Schnecke macht. Ansonsten hol ich mir halt ne neue Welle.


    Danke für eure schnellen Antworten.

  • Was hast Du alles demountiert? hast Du den Tachoantrieb offen gehabt? war die Welle am Rad ausgebaut? oder was.

    Bremsabdeckung war die ganze Zeit drauf. Und die Welle hatte ich auch die ganze Zeit in der Lenkstange drin. Muss mir morgen Abend mal das Schneckenradgetriebe anschauen. Wie sieht das aus?

  • Die Verriegelungszapfen der Tachowellenaußenhülle (weißen Zapfen) hinterm Tacho sind die noch intakt, oder sind sie Dir abgebrochen??

  • Also oben am Lenker ist alles noch ganz. Und wenn ich unten an diesem kleinen roten Rädchen drehe bewegt sich oben die Tachowelle auch. Scheint also irgendwie am Übergang von Bremstrommel und Tachowelle zu liegen.


    Habe aber bisher leider keine Zeit gefunden mir das mal in Ruhe anzuschauen.

  • Der Tacho klemmt, Tachowelle bleibt logischerweise auch stehen, Rad dreht sich weiter und das Schneckenrad ist futsch!


    Es wurde extra aus Kunstoff gefertigt, sozusagen als Sollbruchstelle, so bleibt alles andere intakt!!!

  • Mal ne blöde Frage:
    da der Tacho ja nur rückwärts dreht, kann es sein, dass die Schnecke falsch rum drin sitzt? Keine Ahnung ob es da vorwärts und rückwärts gibt. Ist nur so eine Idee, die mir gestern Abend kam.

  • Also nicht so, wie du dir das gedacht hast.

    Hab ich mir schon fast gedacht, dass man es nicht einfach nur umdrehen und dann wieder draufstecken muss. Nervt mich irgendwie voll, dass so kurz vor dem 1.3. jetzt noch so ein Mist auftritt und ich eigentlich keine Zeit hab groß was an meiner Vespa zu machen. Dabei wollte ich doch ab Sonntag fahren und zum ersten mal das Vespa Feeling spüren.

  • naja... n paar runden ohne tacho sollten doch drin sein :D

    INN-TEAM
    Sektion Rosenheim


    Sei immer Du selbst mein Sohn
    Es sei denn, Du hast die Möglichkeit Batman zu sein
    Dann sei Batman!


    PKRacer:
    Also wenn das wirklich ernst gemeint war, gebe ich mich an dieser Stelle einfach geschlagen...

  • Kann eigentlich nix großes sein, die Schneckenräder gehen halt schonmal kaputt, du kannst dem vorbeugen, indem du die Tachowelle ölst und den Antrieb schmierst! Ist ja extra diese Gummikappe zum schmieren!

  • Ich hab jetzt endlich die Zeit gefunden vorne die Bremstrommel abgenommen und mir die Schnecke angeschaut. Sie sieht noch intakt aus (keine Abnutzung der Zapfen und auch keine Bruchstelle). Wenn ich an der Schnecke drehe, dreht sich oben die Tachowelle nach vorne und nach hinten. Und das Gegengewinde zur Schnecke an der Trommel sieht auch gut aus. Ich fette den Innenraum jetzt mal schön aus und hoffe, dass der Tacho oben dann was anzeigt.


    Oder hat hier jemand ne andere Idee, an was es liegen könnte?


    Edit:
    Sobald die Trommel wieder drau ist tut sich nach vorne wieder gar nichts (trotz ordentlich Schmiere). Ich bin am verzweifeln...