Pk 50 xl1 zgp Einstellung

  • Leider kann ich auf dem Bild keine relevanten Informationen sehen um die Frage zu beantworten.
    Das ist zu undeutlich, zu ungenau, zu dunkel.


    Es sind an Gehäuse und an der ZGP strichartige Markierungen vorhanden, die sich decken müssen. Das wäre dann die ausreichend genaue Werkseinstellung des Zündzeitpunktes.


    Die Situation bei 5 vor 12 Uhr und bei ca. 17 Uhr ist auch bei Vergrößerung nicht genau zu erkennen...das geht doch auch noch besser...?

    Nebel zieht in dichten Schwaden übers Moor von Forest Hill.
    Grün gespenstisch glänzt ein Irrlicht. Es ist Nacht in Baskerville.
    Cindy und Bert, 1970

  • da isse doch ... platte drehen

    Aus Gelben Säcken werden Plastikroller gebaut ...
    Lieber Sehnenscheidenentzündung vom Schalten als nen krummen Daumen vom Starten...
    2Takt Islamist

  • Zitat

    da isse doch ... platte drehen

    Tja das wird nur schlecht gehen...die ZGP kann nur in dieser Lage montiert werden wie wir sie sehen...
    Sie hat an der entsprechenden Stelle eine Ausklinkung, wo Platz für eine der Gehäusemuttern sein muss.
    Man kann die Striche hier in dem Fall gar nicht zur Deckung bringen!



    Zur Erinnerung:
    Es gibt Platten UND Gehäuse, die auf 5 vor 12 eine Markierung haben ODER bei ca. 17 Uhr.
    Hier passt es eben nicht zusammen mit den Markierungen. Die ZGP ist zwar die richtige und sitzt richtig, nur sollte man den ZZP abblitzen und eine Markierung nachträglich ergänzen.


    Was sagt uns das? Die vorliegende ZGP war wohl original nicht auf dem Motor.

    Ach, und noch was....
    Man sollte sich hüten, jetzt an der ZGP rumzufräsen im Irrglauben sie damit passend zu machen und sich damit die Striche decken...dann wäre der ZZP nämlich um ca. 180 ° falsch.

    Nebel zieht in dichten Schwaden übers Moor von Forest Hill.
    Grün gespenstisch glänzt ein Irrlicht. Es ist Nacht in Baskerville.
    Cindy und Bert, 1970

    6 Mal editiert, zuletzt von jack o'neill ()

  • Da warste 1 Minute schneller

    Nebel zieht in dichten Schwaden übers Moor von Forest Hill.
    Grün gespenstisch glänzt ein Irrlicht. Es ist Nacht in Baskerville.
    Cindy und Bert, 1970

    Einmal editiert, zuletzt von jack o'neill ()

  • Ja, Danke Jack!


    "Was sagt uns das? Die vorliegende ZGP war wohl original nicht auf dem Motor."

    Nein war es nicht.

    Italien PK 50, irgendwann mal halbwegs eingerichtet dann vergessen.

    jetzt gehört es mir bzw. meine Partnerin.

    Die alte ZGP war ein 6V/12 Mischung mit 7 Kabel.

    Kabelbaum hat aber nur blau, grün & schwarz.

    Also neuer ZGP.


    Mit den jetzigen Grober Einstellung soll es zu mindestens starten können?

  • Vielleicht.
    Probieren.

    Aber nur für einen Probelauf und nicht, um damit wochenlang herumzufahren.

    Ich rate dir, den ZZP abzublitzen, wenn du ein Loch im Kolben vermeiden willst.

    Das ist alternativlos.

    Nebel zieht in dichten Schwaden übers Moor von Forest Hill.
    Grün gespenstisch glänzt ein Irrlicht. Es ist Nacht in Baskerville.
    Cindy und Bert, 1970

  • Von der Lage der Markierung auf der ZGP könnte sie für eine APE50 gesetzt sein ( Rückschluss aus der Position derMarkierung zum Pickup, die zur Gehäusemarkierung der APEpassen würde ).


    Mit dieser Einschränkung könnte sie aber verwendbar sein,

    obwohl ich bei der APE keine 6V/12V-ZGP kenne.

  • Neues Problem!

    nach Polrad montieren kommt ein schleifendes Geräusch beim drehen,

    die ZGP ist zu tief und wahrscheinlich nicht das richtigen. Schade!


    Hat jemand ein ZGP für PK50 zu verkaufen?

  • Bist du sicher, dass es die Tiefe der ZGP ist ?


    Ich glaube das nicht.


    Nimm das Polrad noch einmal ab und schau nach, ob du die Kontaktstelle durch Schleifspuren ausmachen kannst.

  • Mit welchen Schrauben hast du die ZGP befestigt? Original oder irgendwelche Neue...

    Wenn der Kopf dieser Schrauben zu dick ist, schleift es gerne mal ;0).

  • Zitat

    Wenn der Kopf dieser Schrauben zu dick ist, schleift es gerne mal ;0).

    Genau, sehr richtig.
    Ich füge hinzu:
    Unter Umständen führt auch das Verbauen von zu dicken Unterlegscheiben oder Federringen unter diesem Schrauben dazu, daß die Schrauben am Polrad schleifen.
    Da reich oft ein halber MIllimeter mehr.

    An der Polrad-Hinterseite finden sich dann die charakteristische Schleifspur.

    Also abmachen und nachsehen.
    Zur Not die (eigentlich überflüssig zu erwähnende) Methode anwenden: das Polrad mit einem brieten Edding-Filzschreiber einfärben, es wieder montieren, dann per Hand ein paar Umdrehungen drehen und es dann wieder abzunehmen.

    Dan zeigt sich, wo genau es schleift.

    Nebel zieht in dichten Schwaden übers Moor von Forest Hill.
    Grün gespenstisch glänzt ein Irrlicht. Es ist Nacht in Baskerville.
    Cindy und Bert, 1970