PK 50 XL automatica springt sehr schlecht an

  • Guten Morgen zusammen,


    habe seit einiger Zeit das Problem, daß ich geschätzte 50 mal kicken muß, bevor meine Vespa anspringt. Das strengt natürlich morgens im Anzug ziemlich an und ich würde gerne wieder den Zustand herstellen, daß sie nach 3-4 mal kicken läuft.


    Zündkerze ist bereits gewechselt und ansonsten gibts ebenfalls keine Auffälligkeiten wie Rauch o.ä.


    Wenn der Motor läuft, dann läuft er gut. Lediglich die Top-Speed scheint mir etwas geringer geworden zu sein.


    Kann man solche Probleme alleine mit der Verstellung dieser Schrauber am Vergaser bekommen und auch wieder richten?


    Danke für eure Hilfe


    Christian

  • Hi, Du startest doch mit gezogenem Shoke oder? mit reinem "Einstellen" wird das nicht zu beheben sein. Was würdest Du verstellen wollen? fetteres oder mageres Gemisch? Schau mal das Zündkabel an, sitzt das noch fest im Kerzenstecker und der CDI? Kannst auch mal den Kerzenstecker tauschen. Schau mal nach ob der Shoke funktioniert, wenn das so ist wirst Du den Vergaser mal reinigen müssen.


    klaus

  • Hi Kasanova,


    ich werde mal das Zündkabel checken, auch wenn ich gar nicht genau weiß, wonach ich da suchen muss. Ich prüfe einfach mal den Kerzenstecker.


    Die Vespa starten geht ohne Choke überhaupt nicht leider, es sei denn sie ist noch warm.


    Mit dem Begriff CDI kann ich jetzt nichts anfangen, was ist das?


    C

  • Das ist das hübsche schwarze oder blaue Teil aus welchem das Zündkabel herauskommt. Am Zündkabel löckern sich schon mal die Verbindungen. Das Kabel wir auf beiden Seiten eingeschraubt. Das ist so ne Art Holzschraube wo das draufgeschraubt ist. Einfach mal versuchen es fester zu schrauben. An der CDI sind auch alle relevanten Kabel für die Zündung, auch die mal prüfen (Stecker noch fest, keine Korrision). Ganz wichtig das braune kabel, was als einzelnes herauskommt, das muß am Motor festgeschraubt sein. So noch ein Bild zur Verdeutlichung.


    klaus

  • Hallo Klaus,


    vielen Dank für das großartige Photo. Das hilft wirklich sehr und ich werde das gleich mal checken. Nebenbei fällt mir noch ein, daß in dem schwarzen Ding rechts , wo der Vergaser drin ist, die Dichtung wohl kaputt ist, der Ring ist sozusagen nicht mehr geschlossen. Das sollte vielleicht mal gewechselt werden, doch leider finde ich diese Dichtung bei SIP nicht. Weißt Du da zufällig bescheid?


    Beste Grüße


    Christian

  • Danke Klaus,


    ich habe mich bereits mit Rita in Verbindung gesetzt. Guter Tipp.


    Werde mal nach den kleinen Reparaturarbeiten berichten, ob es zu einer Besserung geführt hat.


    Beste Grüße


    Christian

  • Hallo Christian,


    Du hast hoffentlich die richtige Kerze verschraubt! Der Elektrodenabstand sollte 0.6 mm betragen. Mache mal folgenden Versuch: Schraube bei klatem Motor die Zündkerze aus, spritze mit einer alten Einwegspritze ein wenige Benzin direkt in den Zylinder, verschraube die Kerze erneut, Zündkerzenstecker drauf und ankicken. Wenn die Vespe dann problemlos anspringt und durchläuft, aber dann ausgeht, würde ich mich mal an eine Vergaserreinigung machen.


    Wenn's dann noch nicht geht, dann solltest Du den Rest überprüfen. CDI glaube ich nicht, da die Vespe ja nach wie vor läuft.


    Beste Grüße und viel Erfolg :thumbup:
    Automatix

    "Erfahrung ist der Name, den die Menschen ihren Irrtümern geben." Oscar Wlde

  • Hmm, die Kerze... das könnte natürlich sein. Wenn ich mich aber recht erinnere, war es vor dem Kerzenwechsel das gleiche Problem.


    Ich habe einfach viel zu wenig Ahnung und dazu noch zwei linke Hände... schlimm ist das.


    Ich bleib dran, Danke!

  • Coole Anleitung, herzlichen Dank, Automatix. Ich werde das heute abend mal nachprüfen, wäre natürlich ein Ding, wenn die mir im Vespaladen eine falsche Kerze verkauft haben...


    Christian

  • Hallo Automatix,


    ich habe jetzt mal die Zündkerzen geprüft. Tatsächlich befindet sich derzeit die W4CC drin, allerdings mit einem Eletrodenabstand von 0,7mm. Jetzt habe ich noch eine neue gekauft mit 0,5mm Abstand. Macht das einen Unterschied? Ich hänge nochmal eine Frage dran, wenn ich darf: Ich habe auch einen neuen Luftfilter gekauft. Muß ich diesen noch irgendwie behandeln, bevor ich diesen einsetze?


    Danke und lieben Gruß


    Christian

  • So habe jetzt die 0,5mm Kerze rein und einen neuen Luftfilter.


    Bei meinem Anspringproblem hat das leider nicht geholfen, allerdings fährt sie jetzt auch etwas langsamer. Yipieh!


    Eine Beobachtung, die mir noch aufgefallen ist bei meinem 65 Ankickversuchen. Zum Einen bringt Anschieben überhaupt nichts und zum anderen macht die Vespa auf mich den Eindruck als würde sie nur bei jedem 10ten Kick überhaupt komprimieren. Also mir sagt das zwar nichts, aber vielleicht ja einem von euch....


    Ratlose Grüße


    C

  • Hi was mir dazu noch einfällt, die Automatik hat einen Membranblock im Ansaugtrackt, wenn da eine Lamelle kaput oder lose ist, kommt es zu diesem Fehler. Um an das Teil ranzukommen, muß aber der Vergaser abgebaut werden. Das ist, wegen der Steuerung des Vergasers und der Oelpumpe, nich ganz einfach.


    klaus

  • Den neu eingebauten Luftfilter solltest Du leicht mit Öl besprühen. Dadurch bleibt das Filter schön geschmeidig und fängt nicht eines Tages an zu bröseln. Die hätte dann die blöde Folge, dass die Brösel in den Vergaser kämen un dann möglicherweise die HD verstopfen können.


    Bei Deinem anderen Problem - sollte es nicht das von Klaus beschriebene sein - bleibt dann nur noch den Zylinder runtermachen. Vielleicht hast Du wirklich keine Kompression mehr. Schau die die Kolbenringe und die Zylinderlauffläche genau an. ACHTUNG: Wenn Du vom Zylinder abschrauben keine Ahnung hast, dann lass es lieber von einem Spezi machen, der sich damit auskennt..


    Den Elektrodenabstand kann man übrigens mit einer einfachen Blattlehre vom Baumarkt einstellen. So eine Blattlehre kostet nicht die Welt und ist in der Handhabung denkbar einfach: Blatt mit der richtigen Dicke zwischen die Elektroden und mit leichten Schlägen auf die Elektrode so lange anpassen, bis sich die Blattlehre mit ganz leichten Widerstand rausziehen lässt. Fertig!


    Beste Grüße und viel Erfolg :thumbup:
    Automatix

    "Erfahrung ist der Name, den die Menschen ihren Irrtümern geben." Oscar Wlde

  • Automatix, Klaus,


    habt besten Dank für euer Hilfestellungen.


    Leider bin ich mit meinem Latein am Ende und habe beschlossen am Freitag Rita einen Besuch abzustatten. Daumen drücken, daß es nur eine Kleinigkeit ist.


    Beste Grüße und eine gute Woche


    Christian