Vespa-Newbie meets PK 50 XL1 Diva

Go VOTE! Wähl das schönste Foto des Jahres 2019! Die Wahl endet am 29.01.2020.
💰 Spendenstand: 225€
  • m0ritz: Vielen Dank! Interessant, dass Du es mit montiertem Benzinhahn machst. In einem Youtube-Video dazu habe ich gesehen, wie sie den Hahn abnehmen, vorher aber einen Splint unter dem Tank rausfummeln. Könnte schwierig sein, das Teil wieder reinzubekommen. Muss mal schauen, wie ich es am besten hinbekomme. Große Pranken und dicke Wurstfinger kann man beim Vespaschrauben definitiv nicht gebrauchen, scheint es mir. Da sehne ich mich ein wenig nach meiner Schwalbe zurück. Ränderschraube vom Motortunnel abgeschraubt und alles lag "offen" vor einem. Da konnte man selbst während der Fahrt am Vergaser rumschrauben. ;-)

  • Das liegt daran, dass ich meinen persönlichen Krieg mit diesem bekackten Splint führe. Anfangs hab ich den auch immer raus und wieder reingefummelt. Von zehn mal liefs einmal problemlos lmao. Bin aber auch eher Team Wurstfinger!






    Eleganter ist natürlich der Ausbau ohne Benzinhahn

    Wenn man ehrlich ist: Im Winter fahren ist nur cool wenn man im Sommer von erzählt!!!!!!!

  • So, ich glaube der Sache schon etwas näher gekommen zu sein. Für Vergaser-Ausbau und -Durchsicht fehlte zwar leider die Zeit nachdem das Kind endlich im Bett war, aber für eine kurze Ausfahrt reichte es.

    Nach dem Warmfahren habe ich sie per Handgas am Laufen gehalten und dann mal den Choke ausgehangen.

    Daraufhin drehte der Motor total hoch, blieb dort eine Weile und ging dann ziemlich schnell aus.

    Obwohl der Choke komplett eingefahren war, hat er also scheinbar immer das Gemisch angefettet. Das erklärt auch, warum die Leerlaufdrehzahl bei meinen Einstellversuchen immer am höchsten war, als ich die Gemischschraube sehr weit eingeschraubt hatte...

    Mit ausgehangenem Choke habe ich sie dann aber noch nicht richtig eingestellt bekommen. Erstmal 1 1/2 Umdrehungen raus hatte zur Folge, dass sich beim Stopp an der Ampel die Drehzahl nur sehr zögerlich absenkte. Nur wenn ich die Kupplung etwas kommen ließ, blieb die Drehzahl niedrig. Muss ich mir ein andermal anschauen, jetzt wurde es schon dunkel...

    Ein neues kleineres Problem ist leider hinzugekommen, die Blinker funktionieren vorne nicht mehr, dafür blinken sie hinten irgendwie doppelt (leuchten also fast durchgängig) und die Kontrollleuchte am Lenker flackert hektisch dazu. Hmm, mir wird nicht so schnell langweilig werden mit meiner neuen Diva.

  • Ich schätze mal, dass der Motor Falschluft zieht. Teste das mal mit Bremsenreiniger an den bekannten Stellen.

    Und, das Blinkrelais wird defekt sein.

  • Danke, Fremdluft werde ich als nächstes testen. Das mit dem verrücktspielendem Blinker kommt mir schon etwas komisch vor. Gäbe es noch eine andere Erklärung als Blinkerrelais?

    Z.b. irgendwas durch mich verursachtes? Bisher habe ich aber noch nicht viel an der Kiste gemacht, gestern Zündkerze und Kerzenstecher gewechselt - der Händler hatte eine B7HS und einen Blechstecker verbaut, jetzt ist eine B6HS und ein NGK-Stecker (5kOhm) dran. Ansonsten habe ich nur ein bisschen mit WD40 rumgesprüht... ;-)

  • Danke, Fremdluft werde ich als nächstes testen. Das mit dem verrücktspielendem Blinker kommt mir schon etwas komisch vor. Gäbe es noch eine andere Erklärung als Blinkerrelais?

    Z.b. irgendwas durch mich verursachtes? Bisher habe ich aber noch nicht viel an der Kiste gemacht, gestern Zündkerze und Kerzenstecher gewechselt - der Händler hatte eine B7HS und einen Blechstecker verbaut, jetzt ist eine B6HS und ein NGK-Stecker (5kOhm) dran. Ansonsten habe ich nur ein bisschen mit WD40 rumgesprüht... ;-)

    Ich hatte bei meiner PK bzgl. Blinker ein nahezu gleiches Verhalten mit dem Unterschied, dass eine Seite funktioniert hat, die andere sich 1:1 so wie von Dir beschrieben verhalten hat. Ursache war hier ein defekter Kabelbaum bzw offene Kabel vom Blinkerschalter zum Multistecker. Schau Dir auch das mal an - zudem würde ich als erstes mal die Birnen vorne tauschen, wenn diese nicht mehr leuchten.

  • sprat: Danke, werde das mal durchmessen. Was interessantes habe ich noch in einem alten Thread gefunden: Dort funktionierten bei jemandem Tankanzeige und Blinker nicht richtig und Schuld war der Gleichrichter für die Hupe! PK 50 XL Bj86 Elektrik Wackelkontakt?

    Werde den testweise dann auch mal abklemmen (Tankanzeige macht bei mir ja auch Probleme bzw. zeigt fast immer Reserve an).

    Wegen der Tankanzeige würde ich erst Mal den Schwimmer checken. Das dauert 2 Minuten.

    Geht nicht gibt`s nicht!


    Special V 50N 102ccm 19.19 Vergaser
    Px 150 Lusso mit 200er Motor Bj: 86

    Vespa VBB1 Bj 1961mit PX Motor und Parmakit 177ccm


    und ne Zündapp Bella 203 :P

  • Wegen der Tankanzeige würde ich erst Mal den Schwimmer checken. Das dauert 2 Minuten.

    Du immer mit deinen Minuten... ;-) Vergaser ausbauen 10min, Schwimmer checken 2min. Das mag bei dir vielleicht stimmen, aber bei mir, der sich zum ersten Mal der Materie "Vespa" nähert, ist das anders.

  • @HU-HPB! Kann das sein, dass du in deinem Alltag ein ungeduldiger Zeitgenosse bist ;)! Bei einer italienischer Diva musst du lernen, eine Baustelle nach der anderen abzuarbeiten, sonst planst du alles 2x(zweimal)!

    Prüfe in Ruhe erst einmal, was die Jungs dir hier empfehlen zu prüfen und du wirst sehn, dass diese gar nicht so Unrecht habenklatschen-)


    Also ruhig Brauner, deine Diva kommt schon wieder ins rollen!


    lebehoch-)

  • Kawitzi: Ich habe schon eine lange "Prüfliste", die auf Abarbeitung wartet... ;-) Und das sind natürlich v.a. Punkte, die mir von den Jungs hier empfohlen wurden - daran zweifle ich doch gar nicht.

    Ungeduld ist es nicht - eher eine Unzufriedenheit darüber, zu wenig Zeit für die "Diva" zu haben. Ich würde am liebsten den ganzen Tag daran rumschrauben, schaffe momentan aber wenn ich Glück habe eine Stunde...

  • Ja leider ergeht es uns allen so :)! Es werden auch Momente kommen, an dem du den Tag verfluchen wirst die kleine angenommen zu haben, aber am Ende wird Sie dich so belohnen, wie eine schöne Frau es tun würde, wenn du dann auch ihr Mr. Right wärst 8o...

  • Zur Beruhigung, wie ich angefangen habe war es so daß ich einfach kleine Teile gewechselt und ...... Habe .

    Wie du im Moment


    Nach 2-3 Jahren rumgebastel dann Mal alles, wirklich alles zerlegt bis auf die letzte schraube. Alles was neu zu machen ist gemacht , wenn du Mal soweit bist , dann kennst dich auch aus, hasst das entsprechende spezial Werkzeug und alles wird gut.


    In diesem Sinne, ?✌️


    Das wird schon

    Geht nicht gibt`s nicht!


    Special V 50N 102ccm 19.19 Vergaser
    Px 150 Lusso mit 200er Motor Bj: 86

    Vespa VBB1 Bj 1961mit PX Motor und Parmakit 177ccm


    und ne Zündapp Bella 203 :P

  • Danke Euch fürs Mut machen. ;-)

    Ich glaube in meiner heutigen abendlichen Vespa-Schrauber-Stunde schaue ich mir mal den Choke an und versuche ihn so zu montieren, dass er nicht leicht geöffnet steht, wie zuvor.

    Ich habe die Variante mit Chokewippe - die scheint nachdem was ich gelesen habe aber nur bei der XL2 Standard gewesen zu sein. In meiner XL1-Betriebsanleitung ist auch ein Foto drin ist, wo der Chokezug direkt in den Vergaser eingeschraubt ist.

    Soweit ich mich erinnern kann (ja, ich hätte vor dem Aushängen mal ein Foto machen sollen...), wird der Chokezug von unten durch ein Loch geführt und dann in der Wippe eingehakt. Also so wie auf dem rechten Bild, oder? https://www.vespaonline.de/wsc…her-chokezugfuehrung-png/

  • sprat: Danke, werde das mal durchmessen.

    Durchmessen allein ist hier glaube ich nicht gut, sollte ein Lampenwechsel keine Abhilfe bringen. Du solltest auch die Kabel der betroffenen Komponenten sichten und spröde / beschädigte Kabel rigoros auswechsen bzw neue einlöten. Elektrik is imho mit das nervigste Thema bei Vespa-Problemen.

    Soweit ich mich erinnern kann (ja, ich hätte vor dem Aushängen mal ein Foto machen sollen...), wird der Chokezug von unten durch ein Loch geführt und dann in der Wippe eingehakt. Also so wie auf dem rechten Bild, oder? https://www.vespaonline.de/wsc…her-chokezugfuehrung-png/

    Richtig! So wie auf dem rechten Bild ;-)

  • sprat: Danke für die Bestätigung, dann werde ich mal versuchen, den Chokezug so zu verlegen, dass er in geschlossener Stellung nicht "auf Zug" ist.

    Ist solch ein Chokezug, wie er bei mir verbaut ist nicht sehr unüblich? Die XL2 mit der Chokewippe hat den Hebel doch am Lenker, oder? Und bei meiner XL1 ist der Chokezug neben dem Benzinhahn, wäre standardmäßig aber im Vergaser eingeschraubt. Ich will damit sagen: Nicht, dass ein falscher bzw. zu kurzer Zug montiert ist und er daher immer auf Spannung steht. Im Prinzip sieht er aus wie dieser hier, der kleine Tonnennippel kommt in die Wippe: https://www.bgm-tuning.de/shop…m-pro-vespa-pk-s-pk-xl-1/

  • sprat: Danke für die Bestätigung, dann werde ich mal versuchen, den Chokezug so zu verlegen, dass er in geschlossener Stellung nicht "auf Zug" ist.

    Ist solch ein Chokezug, wie er bei mir verbaut ist nicht sehr unüblich? Die XL2 mit der Chokewippe hat den Hebel doch am Lenker, oder? Und bei meiner XL1 ist der Chokezug neben dem Benzinhahn, wäre standardmäßig aber im Vergaser eingeschraubt. Ich will damit sagen: Nicht, dass ein falscher bzw. zu kurzer Zug montiert ist und er daher immer auf Spannung steht. Im Prinzip sieht er aus wie dieser hier, der kleine Tonnennippel kommt in die Wippe: https://www.bgm-tuning.de/shop…m-pro-vespa-pk-s-pk-xl-1/

    Das ist dann in der Tat nicht original, da die Chokezüge mit Wippe / Tonnennippel afaik dafür gedacht sind, am Lenker betätigt zu werden. Wenn der Choke permanent auf Zug ist, dann müsstest Du den Zug bzw die Hülle so anpassen, dass das nicht der Fall ist.

  • Ok, wenn man mal die XL2 mit dem Schalter am Lenker (Zug müsste ja viel länger sein) ausser acht lässt, dann würde ich mal davon ausgehen, dass die Chokezuglänge bei den folgenden beiden Varianten unterschiedlich ist:


    Standard bei XL1: Chokezug am Rahmen neben Benzinhahn, Chokezug wird direkt im 16.15F eingeschraubt.

    Bei mir (durch Händler vermurkste XL1): Chokezug am Rahmen neben Benzinhahn, Chokezug wird in Wippe am 16.15F eingeklinkt.


    Fraglich ist, ob es für die zweite Variante überhaupt einen passenden Standard-Chokezug gibt. Wahrscheinlicher erscheint mir, dass der Händler einfach den bestehenden Zug genommen hat und für die "Wippenvariante" wiederverwendet hat. :rolleyes:


    Vielleicht wäre es dann eine Alternative, auf eine "Grand-Sport" Befestigung umzurüsten, wo ich das Spiel selbst einstellen kann: https://www.grand-sport.de/bil…T-VESPA-Smallframe_b3.jpg

  • Hi, ich nochmal.

    Könnte Falschluft sein, muss aber nicht. Und langsam denke ich, dass du dich davor drückst den Vergaser auszubauen! In der Zeit der Probefahrt hättest du ganz sicher den Vergaser ausbauen, reinigen und ordentlich einbauen können. Ist so!

    Zu dir selbst den Gefallen und arbeite das mal ab.


    Punkt

    Wenn man ehrlich ist: Im Winter fahren ist nur cool wenn man im Sommer von erzählt!!!!!!!

  • Hi, ich nochmal.

    Könnte Falschluft sein, muss aber nicht. Und langsam denke ich, dass du dich davor drückst den Vergaser auszubauen! In der Zeit der Probefahrt hättest du ganz sicher den Vergaser ausbauen, reinigen und ordentlich einbauen können. Ist so!

    Zu dir selbst den Gefallen und arbeite das mal ab.


    Punkt

    Ich kann hier nur zustimmen - Dir wurde bereits vor 2 Tagen empfohlen, den Vergaser auszubauen und hier nach dem Fehler zu suchen, was offensichtlich noch immer nicht erfolgt ist. Jegliche weitere "Online-Diagnose" und Spekulation bringt rein gar nichts, bevor nicht Vergaser, Tank und Ansaugtrakt begutachtet wurden...