Vespa 50 special Bj 1981 springt nach Vergaserreinigung nicht mehr an

  • Hallo. Habe mir letzten Sonntag eine Vespa 50 Special gekauft. Bj 1981. Sie wurde wohl kaum bewegt die letzten 7 Jahre (nachdem sie restauriert wurde) del orto 16/10. 75ccm. Verkäufer meinte der Vergaser sollte mal gereinigt werden. Gesagt getan. Vorher fuhr sie, allerdings nur mit gezogenem Choke. Neue Dichtungen eingebaut. Neue Schwimmernadel. Neue Hauptdüse 54 (wie vorher drin war). Neue Zündkerze. Funke ist da. Kerze wird feucht. Benzin läuft. Springt ums Verrecken nicht mehr an. Zudem macht die Schnarre (Hupe) immer Geräusche beim Startversuch. Ich verzweifel noch :-(. Bitte um Hilfe. Vielen Dank ?

  • Könnte das vielleicht das selbe Problem wie bei mir sein.


    Hatte sie bei gezogenem Choke vorher funktioniert aber kaum Drehmoment? Dann ziemlich sicher Falschluft.


    Bei mir waren die Simmerringe kaputt, da sie bei längerem stehen festpappen können und dann brechen wenn man die Kiste wieder bewegt.

    Direkt hat das allerdings nichts mit dem Vergaser zu tun. Vielleicht hat der zu wenig Luft durchgelassen was bei Falschluft ein gewisser Vorteil ist.


    Mit viel glück fehlt nur ein Filz zwischen Vergaser und Ansaugstutzen oder er ist einfach nicht richtig fest. Dann hast Du auch zu viel Luft.


    https://www.scooter-center.com…a-smallframe-19mm-9110012h

  • Dann kommt jetzt der obligatorische Ablauf: alle Zündungsteile checken, incl Polradkeil, Vergaser nochmals zerlegen und prüfen.

    Die HD 54 kommt mir viel zu klein vor.

  • 7 Jahre Standzeit, nur mit Choke gelaufen, Zündfunke da, Kerze feucht, da tippe ich per Kristallkugel mal auf folgende Dinge: 1. Verharzter Vergaser->reingen am besten mit US und alle Kanäle und Düsen mit Pressluft durchpusten. 2.Falschluft durch defekte Siris -> Motor spalten 3. Alter Sprit im Tank -> Tank, Spritleitung und Schwimmerkammer leeren und frisches Benzin einfüllen 4. Zündkerze defekt -> Neue Zündkerze 5. Elektrikproblem incl ZZP

  • Hallo. Nach nochmaligen zerlegen des Vergasers habe ich sie dann mit der Schiebmethode letztendlich anbekommen. War vermutlich abgesoffen. Tank hatte ich auch gereinigt. Vorne und hinten neue Glühbirnen eingesetzt, jetzt ist die Schnarre immer an. Ganz leise aber sie schnarrt. Seltsam. Naja. Hauptsache der Motor läuft wieder. Welche Größe HD empfehlt ihr mir? Vielen herzlichen Dank!

  • Da muss beim Vergaser abdichten was übersehen worden sein.


    Welche neuen Dichtungen würden verbaut? Düsen wirklich richtig sauber? Ggf neue verbauen da es sich um keine grossen Summen handelt.


    Falschluft Test gemacht?

    Geht nicht gibt`s nicht!


    Special V 50N 102ccm 19.19 Vergaser
    Px 150 Lusso mit 200er Motor Bj: 86

    Vespa VBB1 Bj 1961mit PX Motor und Parmakit 177ccm


    und ne Zündapp Bella 203 :P

  • Den Vergaser habe ich ja mit Druckluft und Vergaserreiniger gereinigt. Die Vespa wurde vom Verkäufer vor 7 Jahren komplett neu aufgebaut bzw restauriert. Neuer Kolben, Zylinder, Simmerringe etc. Jetzt springt sie wieder tadellos an. Habe es jetzt nicht als notwendig gesehen den Motor zu spalten. Aber durchs Anschieben habe ich sie ja letztendlich wieder zum starten bekommen, nachdem sie abgesoffen war. Dann werde ich mir mal größere HD besorgen. Vor der Vergaserreinigung hat die Schnarre nicht geschnarrt. ;-) Lieben Dank und ein schönes Wochenende.