PK XL 2 Motorrevision kickstarter greift nicht

  • Für einen Testlauf bei ausgebautem Motor reicht die Verbindung des Kabelstranges zur CDI und von da aus zur Zündkerze.


    Zum Stoppen des Motors Zündkerzenstecker ziehen (am besten ohne Handschuhe, wird am lustigsten :-4)


    Testlauf schadet nicht, wenn das Gemisch stimmt. Ich würde nur nicht sofort Dauervollgas geben...

    geh erstmal pissen, du schmeckst ja nach gar nix!


    Tourtagebuch: Drei Reisende in Blech
    Mit der Vespa quer über die Alpen
    Sommer 2013, 2 Wochen, 3 Roller, 7 Länder, 3000 km

  • Ja ich meinte natürlich schon im ganzen zusammen gebaut. Und testen würde ich das ganze im Motorständer.


    Also cdi Stecker (weiß rot grün) müssen alle gesteckt sein und mit dem anderen grünen Kabel was eig verbunden ist mit dem Zündschloss kill ich den Motor wieder sobald ich mit dem Kabel ans Motor Gehäuse komme?


    Mit Kühlhaube meinst du wohl den Zylinderkopf 😅?

  • mit Kühlhaube ist die Kunsstoffabdeckung gemeint, die über den Zylinder gestülpt wird, damit der Kühlkanal geschlossen ist und das Lüfterrad die Luft um den Zylinder wirbeln kann.


    sonst kann der auch mal schnell zu warm werden. Bei nem originalen Motor wäre ich da aber auch zugegebenermaßen nachlässiger :-3

    geh erstmal pissen, du schmeckst ja nach gar nix!


    Tourtagebuch: Drei Reisende in Blech
    Mit der Vespa quer über die Alpen
    Sommer 2013, 2 Wochen, 3 Roller, 7 Länder, 3000 km

  • Hi Jungs,


    gute Neuigkeiten. Das neue Ritzel ist gestern gekommen. Hab gestern alles zusammen gebaut und bin gerade über den Leerlauf Einstellungen des Vergaser.


    Ich kann euch aufjedenfall sagen das die alte Dame wieder läuft 😊.


    Ich hab nur folgendes Problem:


    Sobald ich aufhöre Gas zu geben, geht sie mir aus. Ich bin mit der gashebelschraube schon hoch und runter aber es ändert sich nichts außer die Drehzahl 😅 die aber sobald ich los lasse wieder runter geht. Sobald ich aufhöre säuft sie mir einfach ab.


    Die Mischschraube habe ich ganz reingedreht und dann 1,5 Umdrehungen rausgedreht und möchte dies gern einstellen nach gehör. Geht aber nicht weil mir mein Motor ausgeht 😅.


    Könnte mir jemand behilflich sein? Wäre super.

  • Ich hab den Motor nicht im Rahmen 😅 wollte bevor ich ihn einbaue erstmal zum laufen bringen und die Grundeinstellungen vom vergaser machen.


    Mittlerweile läuft er stabil. Kerzenbild ist meiner Meinung nach bräunlich schwarz. Ich hänge mal ein Bild mit an.


    Eine Frage hätte ich nur und zwar sobald ich nun Gas gebe, qualmt es recht stark. Normal?

  • Zu dem Kerzenbild kann man noch nichts sagen.

    Dazu musst du mit der alten Dame erstmal ordentlich fahren.

    Selbst dann ist das festgestellte Kerzenbild nicht der Weisheit letzter Schluss.

    Gute Lastwechsel, gutes Herausdrehen aus unteren Drehzahlen und kein Stottern, aber auch kein Klingeln in höheren Drehzahlen sagen da etwas mehr aus.

    Und natürlich noch dein Popometer ....

  • Hallo Jungs,


    mittlerweile konnte ich ein wenig weiter machen. Kabelbaum, Schaltzüge, Steuerrohr und paar Kleinteile sind montiert.

    Zündzeitpunkt habe ich nun auch abgeblitzt und er passt einwandfrei.


    Vor 2 Tagen habe ich den Motor eingesetzt und seitdem bin ich über den Ansauggummi. 🙄


    Ich schaffe es nicht den Ansauggummi im Rahmen zu befestigen. Ich habe die Suche hier schon genutzt und es mit einer Schnur, Kabelbinder usw probiert aber ich schaff es einfach nicht. 😩

    Hat jemand noch einen Tipp für mich wie ich den gummi in den Rahmen bekomme ohne den ganze Motor auszubauen?


    Des weiteren wollte ich bei euch nachfragen welche Schaltzüge jetzt genau gefettet werden müssen. Ich hab mir ein komplett Paket bestellt und habe hier verschiedene Züge/hüllen?

  • Den Gummi mach ich immer erst auf die Hülse vom Ass und Bau beides zusammen ein. Dann die "Haltelippe" durch das Loch drücken und von beiden Seiten mit den Fingern das ganze so hinfriemeln dass es passt. Ist ne Fummelei aber irgendwann passt es dann. Der Ass mit dem Gummi lässt sich manchmal noch ein bisschen drehen dann geht es noch leichter.


    Wenn du Züge mit Teflonhüllen hast brauchst du die gar nicht fetten.

  • Ich hab auch alles montiert. Also gummi ist auf ass und am Motorgehäuse montiert. Ich habe es probiert bei ausgehängten Motor, mit eingehangenen Motor, mit Schnur in der Rille wo es im Rahmen sitzen soll, mit Kabelbinder usw. Aber ich schaff es nicht. Ich Probier mal deine Methode mit etwas drehen. Mal sehen ob das geht.



    Woher weiß ich was teflonhüllen sind? Bei mir waren schwarze und graue hüllen dabei. Welche Merkmale haben teflonhüllen?


    Danke für deine Antwort und Unterstützung Hypnotic.

  • Ist es eine Möglichkeit den ASS vom Motorgehäuse ab zu Schrauben, dann durch den Vergaserraum durch zu gehen und den Ansaugbalg so durch zu ziehen und dann den ASS wieder anschrauben? Oder ist das nicht so einfach/sinnvoll?


    Drehen im eingebauten Zustand hat leider auch nicht funktioniert. Also entweder ich bin echt zu dumm für so ne fummel arbeit oder ich weiß auch nicht 🙄

  • Wenn du die Hülse ein Stück vom Ass runterziehst kannst du sie auch drehen. Den Ass kannst du natürlich auch im ganzen durchstecken wenn du ihn abschraubst. Ist halt nur ne ziemliche Fummelei mit den Muttern. Ansonsten lässt halt den Gummibalg weg bzw lässt ihn auf der Hülse ohne ihn m Rahmen einzufädeln. Über den Sinn von dem Ding gibt's auch verschiedene Meinungen. Solange du nicht ohne Luftfilter fährst kann ich mir nicht vorstellen dass da was in den Vergaser gelangen sollte. Ich fahr eine Vespa auch ohne diesen Gummibalg und hatte da noch nie Probleme.