50N: Fragen rund um Zündung und Zündgrundplatte

  • 125vnb6 erst mal danke für deinen ausführlichen Bericht. Und noch mal Danke für das Angebot! Das ist wirklich super nett.

    Allerdings hat mich dein Post dazu inspiriert mich mal Über elektronische Zündung schlau zu machen. Das kommt mir gerade echt als die attraktivste Lösung vor. Meine andere Alternative wäre gewesen die Zündgrundplatte von jemanden überholen zu lassen. Also ich habe eine schwarze Spule links neben dem Polrad. Ich nehme an das ist meine außenliegende Zündspule....


    Wie ist es mit dem Wert der Vespa? Ich meine die elektronische Zündung ist ja nicht original… MachT das was aus?


    Und kennst du dich mit den Umbaukits aus? Wenn ja welche Firma würdest du mir da empfehlen?


    Schönen Sonntag dir & zusammen!

  • Wenn du das Teil nicht wegschmeißt, dann ist ja nichts verhaut ;).

    Ich kann mir nicht vorstellen, dass die Wertigkeit einer Vespa daran bemessen wird, welche Zündung verbaut ist. Ganz davon abgesehen, dass ein Großteil der Vespa Fahrer gar nicht weiß, wo sich die Zündung befindet.


    Bei den Anbauteilen schaut die Lage schon anders aus da ist es mir persönlich schon wichtig, dass original Teile verbaut sind und kein Nachbauschrott.


    Bezüglich Zündung sollten dir andere Inputs geben, da bin ich nicht mehr wirklich am Laufenden, welche Anlagen sich da besonders eignen. Man muss auch dazu sagen, dass hier in den letzten Jahren einiges auf den Markt kam. Wichtig bei Dir, du musst nach einer Zündung für kleinen Konus (Kurbelwelle) suchen.


    Wobei wenn dein Motor jetzt nicht getunt ist, bzw. du auch so keine Probleme mit der 6Volt Lichtanlage hast, dann kannst du auch getrost die SIP Nachbauzündungen verwenden. Die sind wirklich gut, habe ich selber bereits dreimal verbaut und es gab bis auf den Preis nichts zu meckern (vorausgesetzt dein Polrad hat nicht auch einen Schlag/ Entmagnetisiert).

    Der Vorteil ist, die wird Plug and Play umgebaut.

    z.B. diese (je nach Ausführung deiner Alten)


    Externer Inhalt www.sip-scootershop.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.



    Beim Umbau auf elektronische Zündung, muss ggf. der Kabelbaum abgeändert werden, eine ordentliche Platzierung der CDI und des Spannungsreglers gefunden werden etc. etc.


    Bezüglich der E-Bauteile, würde ich mir sowieso eine andere Platzierung suchen!

    Die gehören aus dem Spritzwasserbereich (Spannungsregler!) und sollten möglichst vibrationsarm verbaut werden.

  • Am günstigsten ist es meiner Meinung nach wenn du deine Kurbelwelle behalten willst eine Zündung der Pk50s mit kleinem Bonus zu verbauen. Musst dir dann das passende Polrad (das von der 12v kontaktzündung der Special geht auch) am besten gebraucht besorgen und eine Zündgrundplatte (die gibt's auch neu relativ günstig) und zusätzlich noch einen Spannungsregler und eine CDI. Ich hab mir hier einen kleinen Spannungsregler auf EBay gekauft für 12 Euro Klick mich. Dann noch den Kabelbaum abändern. Alternativen sind unzählige auf dem Markt von Sip etc. allerdings meist deutlich teuerer. Sind bestimmt auch gut und kommen meist als Komplettset, da hab ich aber leider keine Erfahrungen.

  • Frohes neues Jahr zusammen,


    meine Vespa hat seit längerem schon Probleme mit der Zündung (Leistungsaussetzer im Standgas). Heute bin ich dazu gekommen die Zündgrundplatte auszubauen. Dabei kamen direkt einige Fragen auf. Ich hoffe ihr könnt mir weiterhelfen.


    1.) Ist das System vollständig? Und welches Teil aktiviert den Unterbrecher?

    2.) Ist das ein 6v oder 12v System? Und was hat die Anzahl der Spulen zu bedeuten? Im Internet gibt es häufig die Variante mit 3 oder auch mehr Spulen.

    3.) Wie gehe ich bei einer Überholung vor? Ich habe keine Anleitung hierzu gefunden. Und welche Teile sollte ich neben Kondensator, Kabel und Unterbrecher noch tauschen?

    4.) Sollten die Halterungen der Spulen entrostet werden?

    5.) Welche neuen Kabel kann ich an die Spule braten? Kann ich dazu einfach eine alte Deckenlampe schlachten?


    Bilder sind beigefügt.


    Merci!

  • 1.) Das Polrad / Lüfterrad aktiviert durch den Exzenter den Unterbrecher

    2.) Fast ganz sicher 6V

    3.) Unterbrecher neu (als komplett Teil bestellbar) Kondensator zuerst ausbauen und vermessen und entsprechend neu bestellen, Kabel prüfen ob sie brüchig sind, wenn ja mit gleichwertigen ersetzen oder wenn nein sauber machen und lassen

    4.) Ich würde da garnicht zu gross rummachen, mit Bremsenreiniger und weicher Zahnbürste schön sauber machen und gut ist.

    5.) Man muss zwischen Kabel mit Draht und Litzen unterscheiden. Bei der Zündung ist bis auf das schwarze Kabel alles Draht. Würde wenn die gleichen Querschnitte und Farben verwenden. Sonst gibt es schlussendlich nur ein Chaos wenn mal jemand anders drann muss als du (bei Verkauf etc.)


    Noch was zum Kondensator, wenn dieser noch funktioniert ist ein Wechsel nicht nötig. Bringt unter Umständen nur mehr Probleme, da Neuteile oftmals von Katastrophaler Qualität sind.


    Dringend den Schmierfilz etwas auffrischen (so gut wie möglich reinigen mit Bremsenreiniger und anschliessen in Form quetschen und neu einfetten mit Unterbrecher Fett)


    Analog zum Schmierfilz den Exzenternocken am Lüfterrad kontrollieren! da sind oftmals richtige Einlaufspuhren. Diese mittels Schleiffliess ganz fein wieder auspolieren.


    Und nicht vergessen die Zündung danach wieder schön auf den benötigten Zündzeitpunkt abblitzen!

    Ein neuer Unterbrecher kann den Zündzeitpunkt mal locker um 5° verschieben wenn die Zündung anhand der alten Markierung wieder gleich verbaut wird! In der Regel verschiebt sich dann der Zündzeitpunkt auch noch mehr in richtung früh.


    Natürlich vor dem Abblitzen den Unterbrecherabstand von 0.3mm bis 0.5mm einstellen.

    Ich persönlich mach es immer mit 0.3mm (ist Schlussendlich dann doch immer mehr als die angepeilten 0.3mm). Hab die Erfahrung gemacht, dass zu grosse Abstände nur Probleme verursachen.

    Vespa 50 Special (CH Modell), Vespa ts 125 (CH Modell mit Getrenntschmierung), Ape P500V (CH Modell), Moto Guzzi V7 Classic

  • 5.) Welche neuen Kabel kann ich an die Spule braten? Kann ich dazu einfach eine alte Deckenlampe schlachten?


    Bilder sind beigefügt.


    Merci!

    Nein, dafür gibt es spezielle Kabeln die Temperatur und Öl beständig sind.


    User "Friedi" aus dem GSF bietet die in perfekter Qualität und in der richtigen Länge an.


    https://www.germanscooterforum…Cr-z%C3%BCndgrundplatten/


    Bei der Überholung von Zündgrundplatten werden bei mir immer die sogenannten Verschleißkomponenten Unterbrecher, Kondensator und Schmierfilz gewechselt. Bei Bedarf natürlich auch die Kabeln!

    Vereinfacht beschrieben:

    Unterbrecher und Kondensator sind parallel geschalten und in den meisten Fällen wird durch die Beschädigung eines dieser beiden Teile zwangsläufig der andere Bauteil in Mitleidenschaft gezogen. Der parallel geschaltete Kondensator löscht den Lichtbogen am Unterbrecherkontakt. Wenn der Kondensator dabei schwächelt kommt es zu einem erhöhten Verschleiß an den Kontakten (Abbrennen durch Kontaktfeuer). Umgekehrt kann Spannungs- und Temperaturstress den Kapazitätswert des Kondensators beeinflussen (bzw. das Dielektrikum beschädigt werden).


    Es mag durchaus richtig sein, dass in den meisten Fällen nicht wirklich der Kondensator, sondern der Unterbrecher die Ursache ist, aber wenn die Zündung schon mal überholt wird, dann sollte es kompromisslos erfolgen.


    In deinem Fall:

    1.) neue Kabeln

    2.) Unterbrecher und Kondensator (wenn möglich aus NOS Bestand) neu

    3.) Schmierfilz erneuern

    4.) Spulen bei Bedarf (deine ist eine 6 Volt Zündung)

    Wobei die Spulen durchmessen ein eigenes Kapitel ist.


    Unterbrechernocken und auch der Schmierfilz sind bei Dir extrem abgenudelt. Beim Schmierfilz musst kreativ sein, die Ausführung gibt es nicht mehr im Handel. Daher wirst den Filz umsetzen müssen. Entweder von einem neuerer Bauart lösen und neu vernieten, oder du besorgst dir ein Stück Filz in der gleichen Stärke und befestigst es mit Hohlnieten (oder auch kleben).


    Beim "gesteckten" Kondensator wäre es von Vorteil, wenn du ein NOS Teil verbaust (Artikel Nr. Piaggio 098061). Bei den in den Shops erhältlichen Kondensatoren, kann es sein, dass die nicht in die Öffnung der ZGP passen (Presspassung). Wird aber immer wieder mal angeboten (momentan zwei auf e-bay)


    Kabelpeitsche Zündung von Friedi

    Kondensator NOS aus dem Jahre 1984


    ...und kontrolliere die Auflagefläche des Unterbrechernockens auf der Innenseite des Polrades. Kann mir vorstellen, dass man dort ggf. auch noch Einlaufspuren glätten bzw. raus polieren sollte.

    3 Mal editiert, zuletzt von 125vnb6 ()

  • Menzinger

    Hat den Titel des Themas von „Motorprobleme: iPhone Strobe Flashlight anstatt Abblitzpistole?“ zu „50N: Fragen rund um Zündung und Zündgrundplatte“ geändert.
  • Meine ist auch lange ohne Probleme gelaufen. Und dann von jetzt auf nachher nicht mehr angesprungen. Bei mir waren die Kabel im Kabelkästchen abkoridiert. Habe auch danach Kabel, Kondensator, Filz, Unterbrecher und Zündkerze gewechselt. Ging trotzdem nicht, weil ich wahrscheinlich zu wenig Ahnung davon hatte. Also so einfach war es dann doch nicht. :-1 Da es aber schon Ende Oktober war, haben wir sie jetzt beim Freund in der Garage geparkt und Motor und Vergaser und so weiter ausgebaut. Einmal General Überholung.

    Er hat gesagt, bei einer Vespa kann alles zu solchen Problemen führen. Sobald sie wieder läuft sag ich bescheid.

  • Die Aktion mit dem zusätzlichen und augenscheinlich doch zu großen durchsichtigen Bougier- bzw. Isolierschlauch hätte ich mir gespart.

    Viel wichtiger aufgrund der räumlichen Enge zw. ZGP und Polrad ist, dass die Kabeln ordentlich und eng (möglichst nahe an den Spulenkörpern verlegt werden. Bei deiner Ausführung besteht die Gefahr, dass es zur Berührungen mit dem Polrad kommt und dann hast am Funken ggf. nur kurze Freunde.


    Anbei ein Bild von SIP , wo erkennbar ist wie die Kabeln liegen sollten.

    Das wäre im übrigen die Version für JulesSimeon die als Alternative in Frage käme bei außenliegender Zündspule, wenn die komplette ZGP getauscht werden soll.

    (Anschlüsse müssten ggf. gegen die Rundvariante getauscht werden, da du mit ziemlicher Sicherheit kein Steckkabelkästchen sondern die Schraubvariante hast)

  • Danke 125vnb6  Michiagi


    Bevor ich es selber versuche: Bietet der User Friedi aus dem GSF auch eine komplette Überholung an? Oder gibt es da wen anders? Vorzugsweise München und Umgebung.


    Ansonsten hatte ich mir diesen Kondensator im Sommer bestellt:

    Externer Inhalt www.sip-scootershop.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    Hätte jetzt versucht die Halterung abzumontiern und den einzubauen. Habe nämlich kein Messgerät um den Kondensator zu prüfen.


    Also die Spulen sehen doch noch ganz gut aus oder? Nur die Kabel die aus den Spulen kommen sind nicht mehr so der hit. Aber alle anderen Kabel müssen alle neu. Die sind porös und offen. Der Kabelast muss auch neu.

  • Soviel mir bekannt ist, überholt er auch die komplette Zündung inkl. Überprüfung auf Funktion. Macht er im übrigen relativ rasch zumindest die Kapelpeitschen hatte ich spätestens nach 2-3 Tagen im Briefkasten liegen.

    Wie ist es denn um die Magnetisierung deines Polrades bestellt?

    Kannst du damit ohne Probleme einen 22er Maulschlüssel anheben oder fällt der ab?


    Auf jeden Fall auch den Schmierfilz erneuern, der ist bei dir erledigt!


    Soweit ich erkennen kann ist das einer mit Befestigung und du bräuchtest die gesteckte Variante.


    Da wäre z.B. deiner in NOS

    https://www.ebay.de/itm/224139868462

  • Mach die Zündung zuerst mal richtig sauber. Bremsenreiniger Zahnbürste funktionieren sehr gut.

    Dann siehst du auch besser wie es mit den Kabel ausschaut.

    Auf den Fotos sehen eigentlich nur das blaue Kabel (verbindung Kondenser und Unterbrecher) und das rote Kabel (geht zur Zündspuhle) angeschlagen aus.

    Meistens ist aber das schwarze Kabel (Masse) welches ein Litzenkabel ist am meisten angeschlagen was dann eben zu den bekannten Fehlern führt wenn da Kontakt zum Motor besteht.


    Ich würde wenn, nur das wechseln was gemacht werden muss, oder aber gleich eine frische / neue Zündung verbauen. Die gezeigte von SIP sieht zumindest optisch perfekt aus! Und scheinbar messen die auch alles durch bevor sie verschickt wird.


    Wenn du den neuen Unterbrecher verbaust, unbedingt darauf achten, dass du nicht ungewollt (z.B. durch verwendung anderer Schrauben mit grösserem Kopf) einen Masseschluss machst...

    Ist mir mal passiert und hab es erst nach langem suchen und fluchen entdeckt...

    Und unbedingt den Zündzeitpunkt anschliessend neu abblitzen und einstellen! Grade bei der Kontaktzündung sind die Markierungen nur ein grober Anhaltspunkt! Ein nahezu abgebrannter Unterbrecher generiert bei gleicher Zündgrundplattenstellung einen komplett anderen Zündzeitpunkt als ein ganz neuer Unterbrecher!

    Vespa 50 Special (CH Modell), Vespa ts 125 (CH Modell mit Getrenntschmierung), Ape P500V (CH Modell), Moto Guzzi V7 Classic

  • Danke für den Input!


    Letztendlich habe ich jetzt meine beiden ZGP für eine Überholung zum Friedi aus dem GSF geschickt. Denke das ist die effizienteste Lösung für mich. Preislich auch echt in Ordnung meiner Meinung nach und sehr netter Kontakt. Ich werde das Ergebnis hier posten.

  • Hallo zusammen, kleines update.


    Also habe heute die überholte ZGP eingebaut und den Unterbrecher eingestellt. Abgeblitzt ist die Zündung noch nicht. Aber anscheinend ist das Problem gelöst. Also abschließend kann ich das erst nach ner längeren Probefahrt im Frühling sagen, aber soweit läuft der Motor sehr rund jetzt. Anscheinend lags echt an dem Zustand der ZGP.


    Ich bin echt froh, das Problem hat mich eigentlich seit 7-8 Jahren begleitet, immer gas halten an der Ampel und Angst haben, dass der Motor ausgeht.


    Bilder vorher und nachher anbei.


    Danke an alle! Auch User Friedi ausm GSF :)

  • Servus Leute.


    Ich habe letztens meine 12V Zündgrundplatte(6 Spulen) (6 Kabel Grün, Blau, Schwarz und für die Zündung Rot, Grün, Weiß) direkt am ausgang von der ZGP gemessen. Leider bekomme ich beim Messen von meinem Blauen Kabel (Für die Versorgung) gegen Masse nur 2 V raus. Beim Gasgeben wird es bisschen mehr.

    Das ist doch viel zuwenig ?!


    Ist damit klar das die ZGP defekt ist ?

    Also die Spule ?



    Ich danke für eure Hilfe

  • Ich bin's nochmal.

    Was kann eigentlich an einer Zündspule kaputt gehen, das kein Funke mehr kommt?

    Externer Inhalt youtu.be
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    Wicklung der Spulen durch Korrosion, kontakte gebrochen, Magnete nicht mehr gut...

    geh erstmal pissen, du schmeckst ja nach gar nix!


    Tourtagebuch: Drei Reisende in Blech
    Mit der Vespa quer über die Alpen
    Sommer 2013, 2 Wochen, 3 Roller, 7 Länder, 3000 km