Spannungsverteiler - Zündung

  • Hallo liebes Forum!

    Geht um meine PK 50 XL 2 (V5X3T) manuell mit 75 ccm und sito plus.

    Hab mich hier etwas durchgelesen und bin zur ersten diagnose gekommen: Ich habe das typische problem mit meinem Spannungsverteiler (lichter brennen immer durch, erst Abblendlicht und später auch das Fernlicht usw).

    So weit so gut jetzt habe ich allerdings noch ein problem. Die vespa springt nach ein paar stunden Stehzeit erst nach dem gefühlt hundertsten mal antreten an. Jetzt meine frage: Hängt der Spannungsverteiler irgendwie auch mit der Zündung zusammen? Sprich könnte der defekte SV auch für die Zündung Probleme bereiten oder hat das nichts miteinander zu tun? Wenn nicht, woran könnte das nicht anspringen liegen? Vergaser ist ganz neu.


    Danke schonmal im Voraus!

  • Der Spannungsregler dürfte defekt sein.

    Das schlechte Anspringen kann an einer defekten Zündkerze, an verdeckter Nebendüse ( ja, auch bei neuem Vergaser ), defekter CDI oder aber an mangelnder Kompression liegen.

  • Alles klar danke! Ich denke die Kompression wird es nicht sein weil der Zylinder erst ein paar hundert km gelaufen ist und das teil noch gut Leistung hat. Ich schau mir mal die Zündkerze an und evtl die ND.

    Noch kurz zum Abschluss: Wo genau liegt der Spannungsverteiler? ^^

  • ...und sieht so oder ähnlich aus:


    Externer Inhalt www.sip-scootershop.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    Die Kunststofffarbe sagt nichts, die Bezeichnung der Anschlüsse unterscheidet sich nach Elektrik.