Vespa PK50XL BJ1988 Neuerwerb Startschwierigkeiten

  • Hallo zusammen,


    mein Name ist Alex, ich bin 29 und bin gerade mit dem Vespavirus infiziert worden ;)


    Ich habe mir eine Vespa des o.g. Typs gekauft aktuell springt sie leider nur mit "Anlauf" im zweiten Gang an.
    Die letzten 5 Jahre stand sie nur in der Garage ich habe sie quasi direkt vom Erstbesitzer erwerben können.


    Ich habe die Zündkerze gewechselt leider keine Verbesserung. Jetzt habe ich noch einen neuen Zündkerzenstecker und direkt eine neue Zündspule bestellt, sonst rennt man ja immer doppelt.


    Könnte das Startproblem auch am Vergaser liegen, oder ist der von der Zündung unabhängig?


    Ich bin technisch nicht sehr begabt, habe aber viel Spaß daran selber zu schrauben ;)


    Ist es für mich als Anfänger möglich auch den Vergaser in Eigenregie zu reinigen oder sollte ich da lieber jemand Erfahrenen ranlassen?
    Ich habe gerade die Verkleidungen alle mal aufgeschraubt, um zu Shen was für ein Vergaser verbaut wurde, jedoch hätte ich dafür so wie ich das gesehen habe den Tank und Benzinhahn demontieren müssen, was ich erstmal gelassen habe bevor ich etwas falsch mache.


    Die Teile zu wechseln inkl Getriebeöl wechseln bekomme ich auf jeden Fall selbst hin, beim Vergaser bin ich unsicher ;)


    Gibt es noch etwas was ich in jedem Fall tauschen/prüfen sollte?


    Es gibt bestimmt schon einige Themen dazu jedoch finde ich es immer blöd Beiträge zu durchsuchen die eventuell mit dem Thema zu tun haben und frage lieber direkt und denke dass es bestimmt jemanden gibt der gewillt ist mir weiterzuhelfen :)


    Vielleicht gibt es ja auch jemanden aus der Ecke Karst/ Neuss mit dem man sich mal auf einen Kaffee oder ein Bierchen treffen könnte :)


    Vielen Dank Alex

  • Was hat deine Vermutunng das es an der Zündung liegt veranlaßt? Ich würde erstmal den Vergaser reinigen, und ja das kannst du problemlos selber machen, den Spritfluß aus dem Benzinhahn prüfen und, wenn nicht schon geschehen, neues Gemisch einfüllen.

  • Super schonmal vielen Dank, den Vergaser muss ich in jedem Fall reinigen? Oder soll ich erstmal zündkerzenkabel und Zündspule tauschen? Kann ich alles mit Bremsenreiniger machen oder gibt es noch irgendwas anderes?

  • Wenn der Roller durch Anschieben anspringt und normal läuft würde ich nicht als Erstes an die Zündung denken. Aber kontrolliere einfach den Funken. Wenn der deutlich blau ist und auch mit etwas Entfernung an den Rahmen durchschlägt kannst du die Zündkabel und Spule m.E.n. sparen.

  • am besten soll das Reinigen im Ultraschallbad funktionieren. Da das aber nicht jeder hat,geht es auch mit Bremsenreiniger und Druckluft.
    Alles zerlegen, ordentlich reinigen (vor allem die Düsen) und mit neuen Dichtungen wieder zusammenbauen.
    Bei demontiertem Vergaser kannst du gleich mal gucken, ob ordentlich Benzin aus dem Schlauch kommt. Nach 5 Jahren Standzeit könnte da einiges an Schmodder abgesetzt haben. Neues Gemisch sollte auch nicht schaden.
    die Zündspule kannst du dir vermutlich sparen und lieber in die oben genannten Sachen investieren

  • Neben Vergaserreinigen auch mal einen Blick in den Tank werfen, ob da Schmodder oder Rost drin rumfliegt. Kann nach 5 Jahren durchaus sein. Den dann evtl. auch reinigen, denn sonst sitzt der Gaser danach gleich wieder zu.

  • Hallo,


    erstmal vielen Dank für die Antworten. Ihr hattet recht, Zündfunke ist auf jeden Fall da. Vergaser habe ich auch gereinigt, es hat sich aber nichts geändert. Ich habe die Schraube ca. 1,5 Umdrehungen rausgeschraubt (mir fällt grad nicht ein wie sie heisst) das kann ich so wie es aussieht ja nur bei eingebautem Vergaser tun weil ich sonst den Gaszug nicht eingehängt bekomme.


    Was mir aufgefallen ist, dass eine Weiße Flügelschraube vorhanden ist die, wie soll ich es beschreiben, quasi eine Scheibe öffnet im Vergaser, diese Scheibe ist nur minimal geöffnet. Ich hoffe ihr wisst was ich meine. Kann es daran liegen dass diese Öffnung größer sein muss?


    Im 2ten Gang beim Schieben springt immer noch alles an und wenn sie einmal warm ist springt sie auch mit Kickstarter an.


    Habt ihr eine Idee woran es noch liegen könnte? Oder habe ich den Vergaser falsch eingestellt?


    Getriebeöl habe ich noch nicht gewechselt, das ist noch nicht angekommen.


    LG
    Alex

  • Die Schraube die 1,5 Umdrehungen raus geschraubt wird ist die Leerlaufgemischschraube, mit der Schraube am Gaszug stellst Du die Leerlaufdrehzahl ein

    Frühes vögeln stärkt den Wurm :+2

    Einmal editiert, zuletzt von DXR85 ()

  • Wie es sich anhört hast du die Schraube für die Spannung des Gaszuges 1,5 Umdrehungen herausgedreht.
    Diese "Flügelschraube", die du schon entdeckt hast,gehört aber 1,5 Umdrehungen raus.

  • So, wie der Choke jetzt ist, ist er beim Starten. Danach wieder rein schieben.
    Die Schraube oben mit der Feder ist für das Standgas, die Flügelschraube ist für das Leerlaufgemisch.
    Die Schraube am Gaszug ist zum " spannen " desselben, um den GasWeg einzustellen.
    Ist der Filter unter dem Benzinschlauch-Anschluss sauber ?

  • Die Schraube die 1,5 Umdrehungen raus geschraubt wird ist die Leerlaufgemischschraube, mit der Schraube am Gaszug stellst Du die Leerlaufdrehzahl ein

    Missverständlich ausgedrückt, meine nicht die Anschlagschraube sondern die Schraube mit der Feder am Gaszug.

  • wenn damit der benzinfilter im vergaser gemeint ist, den hätte ich im ultraschallbad der sollte sauber sein.

  • Nochmal zurück auf Anfang:
    - Du schreibst wenn Du sie anschiebst läuft sie, ok Soweit


    Bleibt sie den dann an wenn Du nach dem anschieben angehalten hast, den Leerlauf eingelgt und im Standgas bist (also nicht am Gasgriff den Motor hochdrehst)?
    (das dann auch mit dem Choke ganz in die Karosserie reingeschoben)


    Ansonsten zum Vergaser:
    - die Schraube mit der weißen Plastikfeder: ganz reindrehen und dann 1,5 Umdrehungen raus

  • Hier nochmal mein Vergaser, in Zerlegtem Zustand (da kann man nix falsch machen), wenn vorsichtig, dann gehen sogar die alten Dichtungen noch (aber besser wäre natürlich neue)


    Vergaserschrauben bezeichnet:


    Und zerlegt, darauf die beiden Düsen an die man rankommt wenn man unten am Vergaser den runden Deckel aufmacht:


    Bei mir wollte Sie kein Standgas halten, und anspringen auch nicht, hatte ihn zerlegt und im Ultrschallbad gereinigt...
    (Auch der Benzinfilter war voll mit Schmodder so das sie unter VOllgas immer ausging weil nciht genug Sprit, reinigen schadet also nie)



    Das wichtigste aber sind die drei Düsen:


    - Ausbauen


    - Ultraschall wenn möglich


    - mit einer Litze aus einem Stück altem Kable (z.B. Lautsprecher) vorsichtig durchstechen


    - Anschließend mit Druckluft ausblasen, ruhig in alle Löcher des Vergasers


    (Bei mir war es die Nebendüse, hatte ich zwar geschallt und mit Litze gestochen, aber erst als ich sie auch ausgeblasen hatte ging der Vergaser wie eine eins)



    Dann Zsuammenbau und Grundeinstellung:


    - Leerlaufgemischschraube (weiße Flügelschraube) 1,5 Umdrehungen rausdrehen


    - Standgasschraube ganz rausdrehen, sodas sie den Gashebel nicht Aktiv nach oben drückt


    - Vorspannung Gaszug so einstellen, das der Hebel am Vergaser bei leichtem Zug anspricht



    Dann MIT gezogenem Choke starten


    - kurz fahren, Choke wieder raus


    - mit der Standgasschraube so lange reindrehen bis sie das Standgas hält


    - soweit die Kurzfassung, mehr Details hier: Siehe auch im Forum: Vespa Vergaser richtig einstellen mit Bild