trotz neuem Zylinder fährt die Vespa im eingelegten Gang nicht

  • Hallo, bin nach zig Jahren Pause wieder im Vespa-Fieber und habe mir bei meiner PK50XL2 Automatik Elestart aus 1993 gleich mal einen Kolbenfresser incl. geschrottetem Zylinder eingefangen :(. Den Hinweis "fahre nie ohne Öl" habe ich meine inzwischen auch rollernden Kindern zur Genüge vorgehalten. Da scheint es zumindest bis jetzt geholfen zu haben...

    Habe also am WE den Zylinder sowie Kolben (ganz neu, Pinasco 75ccm mit Original Zylinderkopf unbearbeitet, neue Hauptdüse 85er, Zündkerze neu) eingebaut und wollte motiviert nach erfolgreicher Reparatur (Roller springt sofort an) zumindest einmal die Straße rauf und runter fahren bevor es ans Einfahren geht. Motor dreht ganz entspannt und der neue Kolben scheint seine Arbeit zu tun. Problem: Roller fährt im eingelegten Gang (man hört es klacken nach Einlegen des Ganges) kein Stück, da anscheinend kein Vortrieb. Wenn ich die Variomatik drehe, höre ich ein "Plop", Kolben scheint es also nicht zu sein. Der Ausbau ging nur bis zum Zylinder und Kolben, danach habe ich alles so gelassen, wie es war. Mit dem Kolbenfresser lief der Roller noch, nur eben sehr wankelmütig und mit geringer Geschwindigkeit. Muss ich noch was prüfen oder einstellen? Hat jemand eine Idee? Ich bin megagefrustet. Danke an Alle, die mir einen Tipp geben können.

  • Kolben richtig herum verbaut weiß nicht ob bei den Automaten auch der Pfeil Richtung Außlass muss

  • Moin.


    Dreht das Hinterrad auf dem Hauptständer mit wenn der Gang eingelegt ist und du Gas gibst?

    Wenn ja.

    Tut er sich schwerer wenn du die Hinterradbremse ziehst und Gas gibst?


    Grüße Mario

  • Ich habe zwei Schaltzüge an meiner XL1, da ist es recht definiert, du ja wohl nur einen bei der XL2.

    Nur so ein Gedanke, kann man nach Aushängen des Schaltzuges den Gang 1 auch manuell einlegen, um auszuschließen, daß nach der Schrauberei du irgenwie zwischen den Zahnrädern hängen bleibst, weil sich etwas an der Schaltzuglänge verändert hat?


    Gruß Paddy.

    Ich ziehe meinen Hut vor der Ikone klassische Vespa! Wenn aber selbst heute noch uralte Vespas aus den Siebzigern aufgrund der schieren Menge verbastelt werden können, sollte man sich seiner zunehmend seltenen Automatik bewußt sein...

  • Hallo Mario, Hinterrad dreht auf dem Ständer. Kupplung wird es dann wohl eher nicht sein. Wenn ich die Hinterradbremse ziehe bleibt das Rad stehen (sollte ja auch so sein).

  • Irgendwie nimmt er das Gas nicht richtig an. Habe natürlich für den Zylinderwechsel auch den Luftfilterkasten draussen gehabt und das kleine Gestänge, welches linkerhand in den Kasten kommt (Gasgestänge vom Gasgriff?) dabei aus dem Pfropfen gezogen. Scheint nicht gut gewesen zu sein, oder?

    Außerdem ist mir noch aufgefallen, das der Faltenbalg, der am Vergaser bzw. Luftfilterkasten hängt und durch den der Öl- und Benzinschlauch vom Tank kommen, mittig fast einmal komplett gerissen ist. Kann das die Ursache des schlechten Gasannehmens sein? Und wenn ja, kann ich den tauschen ohne wieder den kompletten Motor ablassen zu müssen?

    Danke weiterhin für Tips und Ratschläge.

  • Naja, wenn der Ansaugschlauch durch ist, läuft sie grundsätzlich etwas zu mager. Die Luft muß in diesem Fall nicht den Umweg von unterm Sitz nehmen. Wieviel das ausmacht, man weiß es nicht.

    Die gesamte Gemischaufbereitung der Automatik ist nicht mit einem normalen Moped mit Zylinderschiebervergaser und Düsennadel zu vergleichen.

    Zu fett fühlt sich am Gasgriff wie gewohnt an, zu mager weiß ich nicht.

    Bei zu mager würgt ein Motor beim Gasgeben rum. Wie stark, hängt von wieviel zu mager ab.

    Könnte also schon sein. Den Schlauch kannst du tauschen, ohne den Motor raus zu nehmen.

    Der Vergaserkasten muß ab und dann würgst du den Schlauch in die Karosse. Zug und Schläuche natürlich einfädeln.

    Dann kommt der Gaserkasten wieder drauf und der Schlauch muß auf seinen Stutzen gewürgt werden.

    Insgesamt sehr angenehm zu machen.

    Wem die Finger nachher nicht wehtun, hat es drauf.


    Gruß Paddy.

    Ich ziehe meinen Hut vor der Ikone klassische Vespa! Wenn aber selbst heute noch uralte Vespas aus den Siebzigern aufgrund der schieren Menge verbastelt werden können, sollte man sich seiner zunehmend seltenen Automatik bewußt sein...

  • Lese meine Frage nochmal!

    Ist mir schon klar das das Rad stehen bleibt. Nur hat das Auswirkungen?

    Ein Riss im Balg macht nichts aus ausser das viel Dreck zum Luftfilter kommt.

    Der Vergaserquerschnitt hat wenn überhaupt 10% vom Ansaugquerschnitt. Da macht der Riss das Gemisch nicht mager.


    Grüße Mario

  • Hallo, bin mit dem berühmten Latein fast am Ende...Den Gummischlauch, durch den Öl und Benzin vom Tank in den Vergaser geführt werden habe ich großzügig mit Gaffer-Tape abgedichtet. Jetzt keine Falschluft mehr, positiv. Allerdings habe ich noch immer das Problem/den Effekt, das der Roller das Gas über den Gasgriff annimmt aber nicht hochdreht und bei gefühlt max. der hälftigen möglichen Leistung am Ende ist. Inzwischen habe ich auch noch einen neuen Keilriemen für die Variomatik gekauft, und gestern, bevor ich diesen aufziehen wollte, die Vespa noch einmal (ohne Keilriemen) angemacht. Und plötzlich lief sie wie am Schnürchen, nahm das Gas an und drehte bis zum Max. hoch. Dann voller Vorfreude den Keilriemen aufgezogen und Roller angeworfen: Wieder nur halbe Leistung. Ich weiss nicht, wo das Problem liegt :-( Ich kann den Fehler/das Problem nicht 100% nachstellen, ab und zu dreht der Motor wie er soll hoch, oft nicht. Ist es evtl. doch ein Problem mit dem Zündzeitpunk? Hilft es, wenn ich die Variomatik auseinanderbaue und wenn ja, was soll ich prüfen? Kann mir jemand einen Tip geben, wie ich die obere Mutter der Variomatik lösen kann? Rechts- oder Linksgewinde? Hat nicht jemand evtl. ein Werkstatthandbuch für die PK50XL2 Automatik als pdf oder Download? Vielleicht kann mir noch einmal geholfen werden. DANKE :rolleyes:

    Und sitzt die obere Scheibe auf der Variomatik locker bzw. hat etwas Spiel?

  • Gewebeklebeband, damit habe ich diese Gummimanschette, von der Karosserie zum Vergaser, geklebt/umwickelt. Die war nämlich auch gerissen und ich vermutete dies als Ursache für die zwischenzeitlich aufgetretene Falschluft.


    Problem jetzt immer noch: Motor dreht bei Gas fast immer nicht richtig hoch. Möchte jetzt gerne die Variomatik öffnen (oberes Rad) und fragte nach dem Gewinde (rechts oder links?). Würde dies mit Schlagschrauber zu öffnen versuchen und dann die Rollen säubern und fetten.


    Oder führt evtl. ein loses oder durchgescheuertes Kabel zu diesen Effekten (also nimmt mal Gas voll an und oft eben nicht)?


    Hat keiner einen Rat? Danke

  • Hi,

    ja, hört sich verdammt nach einem Elektrikproblem an. Also die Zündung.

    Hast du eine Blitzpistole? Damit könntest du das Problem "sehen".


    Wenn es ein mechanisches Problem wäre, ist es eher nicht mal da und mal weg

    Automatica= Motor mit Öldrucksteuerung

    Plurimatic= Motor mit Variomatik

  • Schon mal geschaut ob die Vario klemmt? Die muss ja zum Anfahren am Motor klein und hinten groß Übersetzt sein, sonst haste keine Leistung, hin und wieder schiebt es nicht zurück bzw. klemmen die Rollen schon mal...

  • wir müssen erstmal genau wissen, was du meinst.

    Dreht der Motor ohne Gang drinnen schon nicht richtig hoch?

    Wenn es so ist, muss du erstmal nicht an der Vario/Kupplung gucken.

    Automatica= Motor mit Öldrucksteuerung

    Plurimatic= Motor mit Variomatik

  • Also Zündung bzw. Elektrik prüfe ich die Tage mal mit Manometern und Blitzpistole.

    Vario lief ohne Keilriemen. Habe gelesen, das man das besser nicht macht, da sonst die Variorollen verrutschen können. Sollte ich sie also aufmachen oder besser nicht? Und ja, Motor dreht auch ohne eingelegten Gang nicht richtig hoch.

    Ich bleib dran 💪🏽 möchte doch endlich wieder rollern... Danke für die Tipps und Hinweise.

  • Erst schreibst du, "läuft mit eingelegtem Gang nicht", jetzt läuft sie auch "ohne Gang" schlecht, also wenn du hier Tips möchtest, Schaden analysieren, genau beschreiben und dann die Tips abarbeiten, bei Erfolg oder auch Misserfolg das Ergebnis Posten, sonst hilft es dir nicht weiter und Leuten mit evtl dem selben Problem auch nicht...