Cosa auf der Autobahn ohne Zündfunke

  • Hallo - mein Name ist Daniel und ich bin 38 Jahre. Ich habe mir eine Cosa 2 200 gekauft - BJ 94. Beim Abholen ist sie auf der Autobahn ausgegangen und hatte keinen Zündfunken mehr - vorher lief sie problemlos 100 km/h. Ich wäre glücklich über ein paar nützliche Tipps, woran das liegen könnte.
    :love:

  • an der zündung.

  • servus,
    Pferd von hinten Aufzäumen..
    Kerze eine andere Testen.. kein funke?
    kerzenstecker abmachen.. mit kabel auf Masse sehn ob funke kommt...
    noch nicht?
    CDI Tauschen...
    noch nicht? Zündgrundplatte erregerspule...
    in dieser reihenfolge kommst evtl drauf, wo der Kupferwurm steckt....


    gruss old

  • köntest du noch bitte die überschrift andern!
    am besten reinschteiben welches modell und das problem z.B. "Cosa 200 kein zündfuke"


    es kommt hier heufiger vor das jemand neu is und ein problem hat.

  • Danke,der Zündfunke kommt auch nicht bei abgedrehten Zündkerzenstecker an Masse gehalten.Ich hoffe dann mal das es die es die Cdi ist .Ist ja nicht so teuer...
    Kann mir noch jemand erklären wofür son Pick up steht und könnte es auch daran liegen.?Ist das Pick up auf der Zündgrundplatte?Ich werde heute mal alles Durchmessen wo fängt man da am besten an ?
    Danke schon mal fuer die Antworten!!
    MfG
    Daniel

  • Der Pickup sitzt auf der Grundplatte, genau. Ist das Schwarze Viereck. Der Pickup gibt, sobald ein bestimmter Magnet des Lüfterrads vorbei kommt, den Strom der Spule durch zur CDI wo dann die Spannung für den Zündfunken generiert wird.
    Wenn die Karre kalt wieder anspringt und dann in immer kürzeren Abständen wieder aus geht ist es sicherlich der Pickup.


    Beginn: Lüfterrad runter (brauchst nen Abzieher für), Zündung abstecken und messen


    Hier sind ein paar Werte:
    .


    EDIT: Hier kann mans besser lesen:

  • Hallo ,habe jetzt eine neue cdi bestellt.würde gern aus reiner Neugier wissen wieviel Watt die zündgrundplatte machen muss bei meiner cosa2 200 mit estart sind 80 Watt ausreichend oder müssen es 120 Watt sein?
    Grüße Daniel

  • nä, iss schon, ok, die zündung ist eigentlich immer die gleiche.



    wenn der funke kommt ohne stecker, dann würde ich als erstes mal kerze und oder stecker in betracht ziehen. insbesondere würde ich darauf achten, nicht eine kerze mit entstörwiderstand UND einen stecker mit entstörwiderstand zu verbauen. nur entweder oder.

  • Was ist denn eigentlich wenn ich nach 50 km Autobahn fahren die Batterie am nächsten Tag nur noch 12 Volt hat. Die Batterie hab ich heute Nacht aufgeladen und jetzt hat sie wieder 13,78 Volt...Könnte es da nicht sein, das es etwas mit der Zündgrundplatte zu tun hat ????? Ich denke nur mal so...weiß einer weiter....Danke
    Gruss Daniel

  • Auf der Zündgrundplatte sind aber auch mehrere Spule, die eine ist für die Zündung zuständig die nächste fürs Licht und die nächste für die Batterieladung ,..... wäre höchst unwahrscheinlich das 2 Spulen gleichzeitig kaputt gehen .... ausser wenn ein Gegenstand durch die Zündung "gewandert" ist :D

  • bei der cosa ist immer die gleiche lichtmaschine verbaut. die batterie wird über den regler gesteuert geladen, nicht mit ner extraspule.

  • Hääää ! Es sind 5 Spulen verbaut ... es kann ein und die selbe Spule nicht für die Zündung und fürs Licht zuständig sein
    Deshalb gibt es ja oft wenn die "Zündung" defekt Leue die sagen "mein Licht geht aber noch, die Lichtmaschine ist doch noch heil?"
    Nein, deine "Lichtspule" kann defekt sein und deine Zündung funktioniert einwandfrei, andersrum genauso.

  • Was Batterieladung und Licht stimme ich ihm auch zu (geht ja nur Masse und Plus von der Lichtmaschine zum Kabelbaum), aber für die Zündung sind eigene Spulen verantwortlich. Muss also nicht heissen das wenn das eine System (z.B. Licht/Batterieladung) funktioniert, das andere System (also Zündung) nicht funktioniert ... und umgekehrt.
    Bei der Cosa spielt es aber eine Rolle mehr, da über das Bordnetz ja auch noch die Benzinpumpe und der Choke angesteuert werden...


    Aber wenn ich es richtig verstanden habe ist der Zündfunke ja nicht mehr da ...

  • Svenson:


    darum ging es auch nicht:


    zündung ist die erregerspule und der pickup.


    licht und batterieladung hier über 5 spule, die in reihe geschaltet sind.


    bei der px alt und frühen lussos hatten die batteriemodelle eine andere lichtmaschine bei der eine spule komplett nach außen geführt wurde zu batterieladung.

  • Was ist denn eigentlich wenn ich nach 50 km Autobahn fahren die Batterie am nächsten Tag nur noch 12 Volt hat. Die Batterie hab ich heute Nacht aufgeladen und jetzt hat sie wieder 13,78 Volt...Könnte es da nicht sein, das es etwas mit der Zündgrundplatte zu tun hat ?????


    Darum ging es mir !!!
    Das der fehlende Zündfunken normalerweise nichts mit der Batterieladung zu tun hat ....
    Du kannst eine super Zündung haben, aber keine Batterieladung / Licht und eben auch umgekehrt

  • Hi,


    ich stell mir das ziemlich kompliziert vor, mit der Vespa ohne Zündung die Batterie zu laden.


    OK, ich glaube irgendwo mal gelesen zu haben dass jemand seinen Motor mit einer auf die Kurbelwelle geflanschten Bohrmaschine angeworfen haben will oder so, dann dürfte das mit der Batterieladung auch ohne Zündfunke klappen ...


    In diesem Fall jedoch ist die Cosa normal gefahren mit Zündfunke(!), das Licht dürfte normal geleuchtet haben aber die Batterie wurde offensichtlich nicht geladen. Daher sollte man am Regler suchen.


    Gruß, Klaus

  • OK, ich glaube irgendwo mal gelesen zu haben dass jemand seinen Motor mit einer auf die Kurbelwelle geflanschten Bohrmaschine angeworfen haben will oder so, dann dürfte das mit der Batterieladung auch ohne Zündfunke klappen ...


    Es geht doch in erster Linie darum das er keinen Zündfunken mehr hat ? Oder hab ich es falsch verstanden....


    Beim Abholen ist sie auf der Autobahn ausgegangen und hatte keinen Zündfunken mehr