PK50XL1 "Motorproblem"

  • Hallo,
    ich habe ein riesen Problem mit meiner PK und komme trotz konsultationanderer Personen zu keiner Lösung. Ich möchte mal folgendes erklären:
    Ich hatte mir am Anfang des Jahres eine PK50XL1 gekauft. Diese fuhr auch ohneProbleme und sprang auch direkt an (trotz längerer Standzeit beim Vorbesitzer).Letzte Woche habe ich diese angemeldet bzw mir ein Kennzeichen geholt und bindirekt eine größere Runde gefahren (diese stand davor bei mir wieder 6 Monate) .Sie lief erstmal einwandfrei und ohne Probleme. Selbst wenn ich mich malverschaltet hatte und der Motor ausging konnte ich im sitzen das gute Stückankicken. Traumhaft!
    Leider ist nun nach einem Abwürger der Motor ausgegangen und kriege diesenseitdem NICHT WIEDER AN. Ich habe den Vergaser auseinander gebaut und gereinigt(Düsen gereinigt mit Draht und durchgeblasen mit Kompressor. Alle Benzinfilter(Tank und Vergaser) sind völlig in Ordnung. Der Tank ist ebenfalls sauber.Sprit läuft wunderbar. Paradoxerweise ist die Kerze extrem schnell Nass. Alsosag ich mal, dass zuviel Sprit durchfließt. Habe also die Vermutung, dass dieSchwimmernadel nicht richtig schließt und die deswegen absäuft.
    Nun kommt aber das kuriose:
    Wenn ich die Kerze trockne, den Motor ein paar mal kicke und diesen zu"trocknen", nochmal mit einem Tuch kontrolliere ob noch Sprit drinist und anschließend die Spritzufuhr schließe (Benzinhahn), springt der motortrotz der Verwendung von start pilot im Zylinder nicht an! Funke an derZündkerze ist da. Elektrodenabstand ist ebenfalls laut Herstellerangabe.
    Wieso spingt der Motor nun nicht mehr an? Ok zugegeben, das mit der Nadelkönnte ja das Problem sein. Aber die Tatsache das sich trotzd Startpilot nichtstut finde ich mehr als Verwirrend.
    So langsam bin ich mit meinem Latein am Ende. Hast du vielleicht eine Ideewas es sein könnte?
    Danke und Gruß
    Rocco

  • Ich hatte den Tank im Januar vollgetankt. Normal Benzin mit Öl gemischt 1:50. Der Sprit ist also nicht alt....

  • Was heißt abgewürgt? Hast du gebremst ohne die Kupplung zu ziehen? Wenn der Motor voll Sprit ist solltest du bei rausgeschraubter Kerze und geschlossenem Benzinhahn mehrfach kicken und schauen ob Sprit aus dem Kerzenloch kommt. Das steht nicht nur dort wo du mit dem Tuch hinkommst.

    Jeder will alt werden, aber keiner will alt sein.

  • Genau das meinte ich mit abgewürgt. Muss auch nochmal die Gänge einstellen, aber das ist ja eine andere Baustelle.
    Und das ich nicht nur dort gucke ist mit klar. Und gekickt habe ich denke ich wirklich mehr als genug um auf Nummer sicher zu gehen.

  • Ok. Das klingt ja schonmal nach einem Ansatz.


    Nur stelle ich mir dabei zwei Fragen:
    1. Wie kann sich sowas verstellen? (reine Verständnisfrage)
    2. Wie kontrolliere ich sowas?

  • Du baust das Polrad runter und kontrollierst ob der Halbmondkeil in der Kurbelwelle noch drin ist. Ist dieser Abgerissen brauchst du einen neuen, der kostet keine 2€


    Dazu brauchst du einen Polradabzieher und bestenfalls einen Polradhalter, beides kostet Circa 25€

    Die Brachialen 2 PS eines DR75 brauchen weder Verstärkte Federn, noch 4 Scheibenkupplungen.
    &
    RMS ist mehr als Kacke.

  • 1. Wie kann sich sowas verstellen? (reine Verständnisfrage)

    Wenn du bremst ohne die Kupplung zu ziehen wird der Motor abrupt abgebremst. Aufgrund der Masseträgheit kann die kinetische Energie des Polrades, das sich nicht abbremsen lassen möchte, kann es sich auf der Kurbelwelle verdrehen wobei es erst den Halbmondkeil abschert.

    Jeder will alt werden, aber keiner will alt sein.

  • Danke auch erstmal für eure Antworten.


    Ein kleines Update meinerseits. Ich habe gestern am Vergaser die Nadel, den Filzring und den Filter gewechselt.
    Durch die Nadel scheint schonmal die Kerzen nicht mehr so extrem nass zu werden. Also schonmal ein Problem
    weniger. Der Filzring ist nur erneuert worden, damich ich ausschließen kann das der Vergaser dort Falschluft zieht.
    Den Filter hab ich gewechselt, weil ich das Dingen eh nochmal ausgebaut hatte. Zu guter letzt habe ich eine neue
    Zündkerze verbaut.


    Leider haben aber alle oben genanneten Maßnahmen nichts gebracht. Ich hab mir gestern schonmal alles an
    Werkzeug bestellt was man so braucht um den ZP einzustellen. Sobald ich die Teile bekomme werde ich mich sofort an die Arbeit machen.


    Ein Gedanke wurmt mich allerdings. Gesetzt der Fall das die Einstellung des ZP nichts bringt, was könnte es denn dann noch sein?


    Hab ihr da Ideen?

  • Hallo Rocco!


    Ich kann meinen Vorrednern nur Recht geben. Die schweren Lüfterräder lassen gerne den Keil abscheren. Desweiteren möchte ich dir raten, die Düsen nicht mit Draht zu reinigen. Die Düsen sind genau kalibiert und durch mechanische Einwirkung werden sich schnell aufgerieben und somit zerstört, bzw. sie haben nicht mehr den Durchfluss, den sie laut Beschriftung haben sollen.
    Lieber eine harte Borste verwenden. Alles was weicher ist als Messing kannst du verwenden. Dazu Bremsenreiniger oder Benzin zum einweichen. Das sollte ausreichen.


    Gruß Jan

  • Ich habe mich heute mal an die PK 50 gewagt um zu gucken ob ich diese wieder zum Laufen kriege. Hab mir auch sämtliches Werkzeug bestellt gehabt welches man so braucht um den ZP einzustellen. Als ich das lüfterrad abnahm musst ich feststellen, dass der von euch erwähnte Halbmond noch vorhanden war, und die Zündung noch korrekt eingestellt war(Markierung/Kerbe). Nun bin ich aber definitiv mit meinem Wissen an die Grenzen gelangt.



    Habt ihr vielleicht eine Idee woran es noch liegen kann? Ich hab definitiv keine Ideen mehr...

  • (Düsen gereinigt mit Draht

    die Düsen nicht mit Draht zu reinigen. Die Düsen sind genau kalibiert und durch mechanische Einwirkung werden sich schnell aufgerieben und somit zerstört, bzw. sie haben nicht mehr den Durchfluss, den sie laut Beschriftung haben sollen.
    Lieber eine harte Borste verwenden. Alles was weicher ist als Messing kannst du verwenden. Dazu Bremsenreiniger oder Benzin zum einweichen. Das sollte ausreichen.

    Nen möglicher Grund!


    Ist der Keil den ohne Beschädigung? Würde ihn bei kleinsten Blessuren direkt tauschen.


    Wenn du die oben benannten Dinge alle abgehakt hast, würde ich die Regelmäßigkeit des Zündfunken prüfen, evlt. macht das CDI oder der Pickup faxen! Auch die Kabel und Steckverbindungen solltest du mal genauer in betracht nehmen, auch da kann der Fehler liegen!


    viel Erfolg
    Sil

  • wieso denn? scheiß auf ne macke im keil. der ist nur dafür da um das polrad einzufädeln, halten tut der nix.


    und die düsen beschädigen? das ist ganz schön hartes messing, da musst du richtig rumochsen, ich hab noch keine kaputt gekreigt. nebenbei muss der motor auch mit so einer durch voodoo "verstellten" düse laufen. (lach).


    eigentlich sind immer die gleichen sachen abzuklappern:


    1)kerze erneuern, zündung checken (zeitpunkt und intensität des funken)
    2) bremsenreiniger in den vergaser. wenn er bei vollgas nicht anläuft, iss irgendwas kaputt
    3) kompression prüfen (ggf einfach kurz den zylinder ziehen, der ist ganz schön oft hinüber...)
    4) wenn dies alles in ordnung ist: ggf checken ob der auspuff verstopft ist (in letzter zeit ganz schön oft bei moppeds gehabt...)
    5) auch in ordnung: motor spalten und nach defekten wellendichtringen suchen. die sind nach 20 jahren sowieso fällig.

  • Also ich habe heute den Pick Up getauscht, allerdings blieb dies ebenfalls ohne Erfolg.
    Der Funken ist zwar besser geworden, ja....aber woran merke ich ob die Intensität stimmt? Gibt es
    da einen Richtwert? Wie misst das ganze? Und welche Farbe sollte so ein Funken letztendlich haben...Rot oder Blau...
    iwie sagt jeder etwas anderes und das verwirrt mich ehrlich gesagt.


    1. Zündung kontrolliert, passt alles von der Grundplatte her. Kerbe auf Kerbe. Kerze ebenfalls neu.
    2. Trotz Bremsreiniger und sogar Startpilot tut sich nichts. Bei mehrfachen versuchen wird sogar die Kerze nass,
    TROTZ neuer Nadel...hat jemand eine Idee was das sein kann? Denkt ihr das kann durch diese eventuell defekte Düse kommen?
    3. Werde ich versuchen morgen zu prüfen, das Gerät dafür habe ich nicht...muss ich mir leihen.
    Wie ist denn da der Richtwert und die Toleranz?
    4. Das der Auspuff verstopft ist wage ich zu bezweifeln...bei mehrmaligen Kicken kommt da auch ab und an dieser hefitge "Knall" raus.
    Also das da was zu ist...ich weiß nicht. Habt ihr eine Idee wie ich das prüfen kann?
    5. Das ist etwas, was ich zumindest erstmal vermeiden möchte. Zwar eine Option, keine Frage, allerdings für mich erstmal die Letzte.


    Gibt es keinen der sich mit diesem Modell auskennt und aus der Duisburger Ecke kommt? So langsam ist sogar meine Kollege an seine Grenze gestoßen....
    Man könnte zwar alles wechseln (Zündung,Zylinder,Vergaser etc) aber das ist ja eine "teure" Geschichte.


    Über jede weitere Hilfestellung (gerne bis ins Detail) wäre ich sehr sehr dankbar.

  • Ich hatte letzt auch noch so einen Fall. Sie hatte Zündfunken, neue Spule, neues Kabel, neuer Stecker, ZzP. und Kontaktabstand waren perfekt, aber die Kiste hat keinen Mucks gemacht, nichtmal nach meterlangem anschieben. Auch auf Startpilot reagierte sie nicht. Die Kerze wurde nass, Sprit kam an, also musste ich an der Zündung weitersuchen. Da ich jedoch nicht fündig wurde, hab ich auf Verdacht die Zündspule mal gegen eine Käferspule getauscht und siehe da, sie sprang sofort an, lief aber noch nicht so richtig rund. Es stellte sich heraus, dass das neue Zündkabel und der neue Kerzenstecker ebenfalls defekt waren. Seitdem läuft sie einwandfrei. :wacko:
    Vielleicht solltest du mal in Richtung Zündspule weiterforschen. Nicht alles was neu ist, funktioniert auch automatisch. :cursing:

  • gestern ist mir beim wechseln des Pick up eine frei rumliegende Ader aufgefallen, die ich nicht ganz zuordnen konnte. Ich hab diese nach Begutachtung meiner PX Zündung angelötet. Aber vielleicht stimmt das ja auch nicht und diese müsste woanders hin. Kann mir jemand dabei helfen?

  • Da gehört das Kabel von der Ladespule dran ...ist ein sehr dünnes

    Aus Gelben Säcken werden Plastikroller gebaut ...
    Lieber Sehnenscheidenentzündung vom Schalten als nen krummen Daumen vom Starten...
    2Takt Islamist