PK 50 XL2 - vergaser ?!

  • Moment, jetzt habe ich doch mal eine Frage.


    Ich hatte mir einen Gummiring IM Vergaser angeschaut.


    Sitzt der O-Ring etwas hier:

    Weil da habe ich nicht geschaut, wüsste auch nicht, wie ich da dran komme...



    Den Ring den ich meinte sitzt hier



  • Das was du da auf der Explosionszeichnung rot markiert hast dürfte der Filzring sein, das was auf dem Foto des Vergasers mit den roten Pfeilen markiert ist, ist der O-Ring. Wenn du den O-Ring in deinem Vergaser hast sollte der auf der Explosionszeichnung markierte Filzring nicht vorhanden sein.

  • Okay gut, das mit den Rot Markierten Pfeilen habe ich angeschaut und sah wie gesagt gut aus. Aber dann werde ich mal 2-3 neue bestellen und austauschen.


    Genau ich habe eine XL2, glaube das ist der Filzring wie in der Explosionszeichnung nicht verbaut?

  • Kein filzring

    Du hast den o Ring

    Schwarz aus Gummi

  • Die Quelle des Vergaserforos kenne ich nicht, aber sowohl auf dem Foto des O-Rings im Vergaser als auch auf dem SC-Shopfoto wirkt der O-Ring sehr dick ( Schnurstärke ) - und bei 0,90 € für einen O-Ring kann man kaum noch von einem " Cent-Artikel " sprechen...

  • Die Quelle des Vergaserforos kenne ich nicht, aber sowohl auf dem Foto des O-Rings im Vergaser als auch auf dem SC-Shopfoto wirkt der O-Ring sehr dick ( Schnurstärke ) - und bei 0,90 € für einen O-Ring kann man kaum noch von einem " Cent-Artikel " sprechen...

    Na dann schau die die Preise für Schrauben in dem Shops an, dann sind 0,90 € für ein Gummiring Cent-Artikel...

  • Ich hole mir die auch immer im Werkzeugfachladen. Nix fucking Baumarkt!

    Aber viele kennen solche Läden ja nicht. Die kennen nur Baumarkt...

    Und da sind solche o Ringe teilweise noch teurer als bei sc. Und so sieht er auch sofort was er braucht

  • Ich wollte auch noch mal folgende Sympthome beschreiben um vielleicht noch etwas mehr Klarheit rein zu bringen.


    (O-Ringe sind bestellt, aber noch nicht angekommen + verbaut).


    Ich Rolle auf eine Ampel von ca. 50kmh zu, ich lasse den 4. Gang so lange drin, bis ich höre das die Drehzahl runter gegangen ist, dann ziehe ich die Kupplung schalte zB in Leerlauf oder 1. Gang -> Vespa läuft im Stand ruhig.


    Ich ziehe direkt die Kupplung und komme zum stehen -> Vespa dreht unheimlich hoch.


    Ich dachte der Leerlauf wäre drin, es war aber der 2. Gang, Kupplung im Stand losgelassen, aus -> Springt schlecht an.


    Ich stelle die Vespa normal ab und mache SIe aus -> Springt wieder gut an.


    Nach dem "normalen" Starten im Leerlauf auch wieder Hohes Standgas....

  • Wie oft will's du das noch durchkauen?


    Dichte alles ab und gut ist es.


    Bremsreinigertest gibt die Gewissheit wo der Fehler liegt.

    Geht nicht gibt`s nicht!


    Special V 50N 102ccm 19.19 Vergaser
    Px 150 Lusso mit 200er Motor Bj: 86

    Vespa VBB1 Bj 1961mit PX Motor und Parmakit 177ccm


    und ne Zündapp Bella 203 :P

  • Wenn sie vorm Vergaser Ausbau richtig lief bzw nicht hoch drehte liegt der Fehler am Gaser.

    Ist das so oder hat sie vorm Vergaser Ausbau schon hochgedreht?

  • Also. Problem gefunden

  • Ich habe die O-Ringe erhalten, habe aber noch eine Dichtung für die Schwimmerkammer bestellt, erst wenn die da ist werde ich erneut zerlegen.


    Ich hoffe damit ist es getan, meine andere Theorie ist der ASS, durch das wackeln beim Ein- und Ausbau. Vielleicht ist dort auch was an der Dichtung spröde geworden.
    Weiß aber leider nicht, wie ich an die Verschraubung vom ASS am besten ran komme (Also an die 3 Muttern).

  • Weiß aber leider nicht, wie ich an die Verschraubung vom ASS am besten ran komme (Also an die 3 Muttern).

    An zwei der Muttern müsstest du so drankommen, die dritte ist soweit ich mich erinnern kann nur gut erreichbar, wenn Du die Zylinderverkleidung (die schwarze Plastikhaube) runter machst. Und dafür musst Du neben den Verkleidungsschrauben unter der rechten Backe auch eine Schraube entfernen, die in der Rückseite der Haube steckt und nur erreichbar ist, wenn man das Hinterrad ausbaut...

  • Update: Ich habe den O-Ring sowie die Dichtung der Schwimmerkammer erneuert.


    Auch bei der Demontage waren beide Dichtungen noch Optisch in Ordnung. Habe dann die neuen rein und alles wieder fest zusammengebaut.


    Es ist besser, allerdings nicht perfekt.


    Habe das Standgas so eingestellt, dass es grade noch läuft. Allerdings ändert die Gemischschraube bei mir nicht wirklich was am verhalten vom Leerlauf.


    Nunja, nach einer Testfahrt, dreht die Vespa zwar im Stand nicht mehr hoch und geht auch bei gezogener Kupplung wieder runter, allerdings so weit, dass Sie im Stand auch ausgeht.

  • Dann gilt es jetzt den Vergaser richtig einzustellen. Anleitungen finden sich hier zu genüge.

    Wenn man ehrlich ist: Im Winter fahren ist nur cool wenn man im Sommer von erzählt!!!!!!!