Vespa 50 N Schaltet enorm Schwer

  • Servus miteinander!


    Habe folgendes Problem mit meiner Vespa:


    Originale 1984 Vespa V50 R/N wurde soweit komplett überholt, lief supi8)


    Aus Optischen Gründen wollte ich allerdings eine Vespa mit Rundlenker, habe also einen Rundlichtlenker (davor Trapezlenker) samt neuem Schaltrohr etc. verbaut. Es funktioniert auch alles soweit, also Elektrik, Gas, Bremse vorne, Kupplung sind soweit i.O!


    Allerdings die Schaltung.. sie geht schon schwer in den 1. Gang und sobald man runterschalten möchte muss man sich mit der ganzen Handfläche auf den Schalthebel lehnen damit sich überhaupt was tut, in den zweiten und dritten geht sie gar nicht rein. MIT DEM TRAPEZLENKER LIEF ALLES EINWANDFREI!!! Ebenfalls ist die Makierung des 1. Gang auf dem Schaltrohr deutlich 1-1,5 cm. vom eigentlich Punkt auf dem Lenkerkopf entfernt.


    Habe bereits Getriebe-Öl ausgetauscht und versucht die Züge der Schaltung einzustellen.. Schaffe ich aber nicht ganz:|


    Hat jemand eine Idee an was es liegen kann? Oder sind die Züge möglicherweise komplett falsch eingestellt?


    Luftgekühlte Grüße vom schönen Bodensee!

    Flo

  • Züge etwas entspannen und korrekt einstellen, dann sollte das wieder normal funktionieren.

    Ich denke du bist so weit weg von der korrekten Einstellung, dass ein drehen der Schrauben unten zum Einstellen nicht ausreicht...



    Die Frage, warum man diesen herrlich maskulinen Trapezlenker gegen diesen mimosenhaften Rundlichtlenker tauscht, stelle ich mal nicht... jeder hat so seinen Geschmack...

    bin aber immer wieder darüber verwundert, wenn jemand das macht...

  • Abend nochmal zusammen.


    Habe die Züge nun lockerer eingestellt!

    Lässt sich deifntiv schonmal leichter schalten! Allerdings manchmal eben auch gar nicht, kann es sein das die schaltzüge vom Trapezlenker länger sind als beim rundlich lenker? Der rundlich lenker hat bei mir auch eine andere Seilzug halten im Lenk Kopf als der Trapezlenker. Beim Trapezlenker werden die Züge deutlich weiter oben erst gehalten als beim rundlich lenker. Diese ungefähre Differenz zwischen den beiden Befestigungen könnte sehr gut auch mit der Abweichung auf dem schaltrohr überein passen.


    Denk ich da richtig? Oder doch eher falsche Richtung?


    LG!

  • Das wird sich nicht groß unterscheiden.

    Hast du die Züge richtig eingebaut ?

    Der vordere Zug am Lenker ist für die rechte Aufnahme am Motor, der hintere für die linke.

  • Hallo, ja das ist alles richtig verbaut, was gut sein könnte ist das die sich irgendwo in der Vespa "verknotet" haben. Die Züge gehen soweit aber eigentlich ganz normal, nur der Anschlagpunkt von den Seilzug-Aussenhüllen sind tiefer als davor was ja eigentlich durch Einstellung der Seilzüge unten am Motor behoben werden könnte. Werde am Wochenende das ganze nochmal begutachtet und die Züge unten einstellen!




    LG!

  • Also habe die Züge komplett eingestellt jetzt! Sind sobald ich einen Gang eingelegt immernoch mit dem Finger leicht verbiegbar also nicht straff!


    Allerdings lässt sie sich immernoch nicht schalten...

    In ersten komme ich relativ leicht allerdings komme ich dann nichtmehr zurück in Leerlauf sowie 2. und 3. Gang? Die Punkte auf Lenkkopf und Schaltrohr stehen gegenüber im Leerlauf, der 1. Gang ist aber überhaupt nicht bei der Makierung!

  • Bei mir haben die sich beim einziehen verdreht. Einen nochmal komplett raus gezogen und neu rein. Dann war's gut

  • Hallo zusammen, habe das Schaltrohr jetzt nochmal ausgebaut weil ich bemerkt habe wenn ich am Schaltrohr versuche zu schalten das sich die Schaltrolle kein Stück bewegt, ausgebaut sehe ich das dann, sieht so aus als wäre das Loch für den Befesigungspin ausgeschlagen? Wie geht sowas? habe jetzt mal eine neue bestellt schaue ob dass das Problem ist..

  • So hallo miteinander!


    Habe Neuigkeiten!


    Habe die Schaltrolle jetzt ausgetauscht und alles nochmal halbwegs eingestellt!

    Sie lässt sich jetzt VIEL BESSER schalten als davor.


    Manchmal hakt sie ein wenig, liegt vermutlich noch an der fein Einstellung welche noch nicht gemacht wurde.