Motorprobleme: iPhone Strobe Flashlight anstatt Abblitzpistole?

  • Hallo zusammen,


    ich muss bei meiner Vespa V50 die Zündung abblitzen, da ich immer Leistungsaussetzter bzw. periodenweiße Zündunterbrechungen habe. Ziehe Video unten --->


    Jetzt stellt sich mir die Frage. Muss ich mir echt eine Blitzpistole anschaffen oder kann ich auch mein iPhone mit einer entsprechenden Stroboskop-App verwenden?8o


    Was meint ihr? Bin auf eure Meinungen gespannt, da ich ungern anfangen würde das Lüfterrad abzubauen, um dann festzustellen, dass es ich doch die Pistole brauche.


    Liebe Grüße


    Video:

  • das Video klingt in meinen Ohren schon sehr nach Unterbrecherverschleiß oder

    defektem Kondensator.


    Die Unterbrecherkontakte (falls lediglich der Abstand nicht stimmen sollte) kannst du auch ohne Blitzpistole einstellen.


    Die Anschaffung einer Blitzpistole macht sich jedoch in jedem Fall bezahlt, wenn man dem Roller öfter mal unten bei geht.

    geh erstmal pissen, du schmeckst ja nach gar nix!


    Tourtagebuch: Drei Reisende in Blech
    Mit der Vespa quer über die Alpen
    Sommer 2013, 2 Wochen, 3 Roller, 7 Länder, 3000 km

  • vespacruiser81 :thumbup::thumbup::thumbup::thumbup: danke für den Hinweis. Super echt hilfreich! Eine weitere Recherche in die Richtung hat ergeben, dass die Symptome echt gut zutreffen. Ich werde jetzt mal das Lüfterrad abbauen und schauen ob ich was erkennen kann!! Eventuell tausch ich einfach gleich beides!


    Wisst ihr ob ich das Lüfterrad auch einfach ohne Drehmomentschlüssel wieder vernünftig anbauen kann? Hab nämlich keinen, sondern nur ne Knarre...


    VG

  • Also ein Drehmomenschlüssel empfiehlt sich früher oder später auf jeden Fall.


    Natürlich geht es auch ohne aber entweder bist du zu zaghaft oder du knallst die Mutter zu fest und brichst dir dabei noch eine Schaufel vom Lüfterrad ab. Je nach Blockiermethode.

    Wenn du zu zaghaft rangehst, leiert dir die Halbmondkeil-Aufnahme am Kurbelwellenstupf aus.


    Edit: Da Menzinger war schneller. :)

  • Grob gerechnet gilt 1Newton =0,1 kg.

    Das Anzugsdrehmoment Nm des Polrades ist 60Nm. Wenn du deine Ratsche also bei waagrechter Anwendung in 20 cm vom Drehpunkt entfernt mit 60 x 5 x 0,1 = 30 kg belastest stimmt das Anzugsdrehmoment. Alternativ kannst du bei 40cm entfernung mit 15 kg belasten. Das ist ein 15 Litereimer Wasser.

    Oder eben einen Drehmomentschlüssel kaufen.

  • Danke also werde es erstmal ohne probieren.


    Ich warte gerade auf den Polradabzieher, aber habe heute trotzdem schon mal durch das Lüfterrad auf die Zündplatte geschaut. Ich habe direkt gesehen dass der Abstand des Unterbrechers viel zu groß ist... und der Kondensator sieht auch wirklich alt aus. Was sagt ihr dazu? Könnte nur der falsche Abstand die Ursache meiner Probleme sein? Das wäre ja wirklich super!


    Anbei ein paar Bilder:

  • JulesSimeon

    Hat den Titel des Themas von „iPhone Strobe Flashlight anstatt Abblitzpistole?“ zu „Motorprobleme: iPhone Strobe Flashlight anstatt Abblitzpistole?“ geändert.
  • Du brauchst für sein Polrad keinen Abzieher. Der ist schon integriert, nämlich als Seegering. Schraube leicht lösen, bis sie am Ring anliegt, dann den Ring mit einem kleinen Schraubendreher gegen Zusammendrücken sichern, das Polrad blockieren und dann versuchen mit der Schraube das Polrad abzuziehen.

    Der Kontakt sieht, wie der Rest leider auch, nicht mehr so frisch aus...

  • Ja okay das wusste ich auch nicht... dann mach ich das mal so. Ich schau mir die Platte dann mal an, vielleicht ist sie ja noch zu retten 8o aber hab schon auf eBay Kleinanzeigen nach einem Ersatz geschaut.... spart mir eventuell auch Zeit das ganze Ding einfach zu tauschen.

  • Ich habe direkt gesehen dass der Abstand des Unterbrechers viel zu groß ist... und der Kondensator sieht auch wirklich alt aus. Was sagt ihr dazu? Könnte nur der falsche Abstand die Ursache meiner Probleme sein? Das wäre ja wirklich super!

    Unterbrecherabstand kannst du auch einstellen ohne die ZGP runterzunehmen.

    Wenn der Kondensator kaputt ist siehst du bei laufendem Motor Funken zwischen den Unterbrecherkontakten springen. Außerdem springt der Roller bei warmem Motor schlecht an und bei hoher Drehzahl ruckt er beim Fahren.

  • rassmo habe das heute mal begutachtet. Wenn man ganz genau hinsieht, sieht man ganz kleine Fünkchen ab und an. Ist das schon der Hinweis dass der Kondensator hinûber ist? Die anderen Symptome habe ich eigentlich nicht...


    Volker PKXL2 Ich habe das heute probiert! Aber sobald die Schraube an den Sicherungsring kommt, ist Schluss mit weiter schrauben. Und in dem Zustand sitzt das PolRad nach wie vor bombenfest fest. was mache ich falsch?


    Allgemein habe ich heute festgestellt, dass das Ein Kabel an der Zündspule sehr locker sitzt und deshalb kein Zündfunk da war. Ich habe das Kabel abgezogen und festgestellt dass der Kabelschuh viel zu locker ist. Ich hab den Kabelschuh jetzt zurecht gebogen und nun sitzt es wieder Fest...Der Motor läuft auch wieder ohne Aussetzer. Kann das wirklich der Auslöser für die Aussetzer gewesen sein?

  • das kann durchaus der Auslöser gewesen sein!

    Beobachte mal das Laufverhalten über eine längere Strecke, oft zeigen sich defekte erst bei einer längeren Belastung.


    Wenn es jetzt wieder läuft ist doch super, eine Überholung der Zündplatte würde ich dennoch im Hinterkof behalten und nicht zu lange vor mir herschieben.


    Bei 12V Elektrik (z.B. bei special mit 4-Fach Blinker) wäre die Überlegung eines (relativ unspektakulär umzusetzenden) Wechsels auf eine elektronische Zündung auch sinnvoll.

    geh erstmal pissen, du schmeckst ja nach gar nix!


    Tourtagebuch: Drei Reisende in Blech
    Mit der Vespa quer über die Alpen
    Sommer 2013, 2 Wochen, 3 Roller, 7 Länder, 3000 km

  • Okay zu früh gefreut... ist zwar deutlich deutlich besser, aber wenn der Motor warm ist geht er trotzdem nach ner gewissen Zeit im Standgas aus. Danach braucht er so 6 - 9 Kicks bis er wieder anspringt :/ denke nächste Station ist die zündgrungplatte.

  • Wenn ich mir die verrosteten Spulenanker so anschaue, dann hat die Zündung die besten Jahre schon lange hinter sich. Wenn das die originale Zündung von 1969 ist, dann sollte die noch eine innen liegende Zündspule haben und genau diese Type kann mit zunehmenden Alter extreme Schwierigkeiten machen, da meistens der Isolationslack porös ist und es zu Wicklungsschlüssen kommt. Gerne bei betriebswarmen Motor, wo Metalle den größten Ausdehnungsfaktor haben.


    Gebrauchte Zündgrundplatten sind da meiner Meinung nach ebenfalls ein Risiko, weil die ja in der Regel nicht grundlos ausgewechselt wurden. Oftmalig hast dann zwei Leichen in der Werkstatt liegen (du kannst natürlich auch Glück haben)


    Wenn du wirklich eine Überholung bzw. den Tausch der Platte in Erwägung ziehst, dann gehört die ordentlich überholt.


    1.) alle Verschleißteile neu (Filz, Kondensator und Unterbrecher)

    2.) alle Kabel neu (da gibt es im GSF einen tollen Anbieter .....User Friedi)

    3.) die Spulen auf Kurzschluss testen (oder testen lassen) und ggf. erneuern

    4.) Zündkabel neu


    SIP hat zwar vor Jahren die Kontaktzündungen neu aufgelegt, leider aber nur für die Modelle mit außen liegender Zündspule. Da müsstest du auf außenliegende Zündspule umbauen.


    ......oder eben auch die Option und Vorteile der elektronischen Zündung ins Auge

    fassen