PK50S springt kaum an, geht bei niedriger Drehzahl aus

  • Hallo zusammen,

    ich brauche Rat für meine PK50S.


    Symptome:

    -seit ich sie habe (Herbst letztes Jahr) hat sie schon Probleme im Leerlauf. Sie geht im im Leerlauf/Standgas aus, an der Ampel muss ich sie mit dem Gashebel bei Laune halten

    -Sprang normal nach 2-3 Kicks immer an. Nach der Winterpause springt sie beim Kicken immer schlechter an, mittlerweile eigentlich gar nicht mehr

    -Kickstarter hat Widerstand. Manchmal ist der Widerstand beim Treten allerdings plötzlich weg, sodass ich abrutsche und mir das Bein am Rahmen anhaue, aua!

    -Wenn sie mal durchs Kicken anspringt, tuckert sie ein bisschen auf niedriger Drehzahl und kommt auch mit Gasgeben nicht auf touren. Stirbt dann wieder ab

    -Neuerdings geht sie auch während der Fahrt bei niedriger Drehzahl manchmal einfach aus, bzw. kommt dann nicht mehr auf höhere Drehzahl, selbst wenn ich den Gang rausnehme. Das passiert v.a. wenn ich mich im 2ten Gang langsam einer roten Ampel annähere

    -Durch Anschieben im 1ten Gang springt sie verlässlich(!) nach ca. 5 Metern an, im 2ten Gang eher weniger

    -Fahr ich erstmal, läuft alles gut, insbesondere bei höheren Drehzahlen gibts keine Probleme und sie zieht. Bei niedrigen Drehzahlen zieht sie eher mäßig und es dauert manchmal bis sie auf touren kommt

    -Warmer oder kalter Motor macht keinen Unterschied


    -->insgesamt scheint also im hohen Drehzahlbereich alles bestens zu laufen, bei niedrigen Drehzahlen allerdings keine Leistung, oder Motor geht aus


    Was ich schon gemacht habe:

    -Neuer Benzinschlauch

    -Verschiedene Zündkerzen probiert, Zündfunke überprüft, ist da

    -Mal ohne Tankdeckel, mal ohne Luftfilter probiert

    -Vergaser eingestellt (Leerlaufproblem lässt sich nur mit sehr hohem Standgas kompensieren, dann kommt sie nach dem Gasgeben aber kaum mehr runter. Auf das Ankicken wirkt sich das allerdings auch nicht aus)

    -Vergaser ausgebaut, im Ultraschallbad gereinigt. Neuer O-ring beim Ansaugstutzen drauf


    Laut Papieren sollte ein SHB 16/10 drin sein, beim Ausbauen hatte ich dann aber zu meinem Erstaunen 16/16er in den Händen. Chokedüse 50, Hauptdüse 64, Nebendüse 38 drin (mit 40er ND hab ichs auch mal probiert)

    -> das sind ja nicht die original im 16/16 verbauten Düsen, sollte ich also mal größere Haupt-/Nebendüse probieren? Oder sollte es passen, da ja original ein 16/10er verbaut war?


    Kann ich ein Problem mit Spritversorgung ausschließen? Gerade da sie ja bei höheren Drehzahlen bestens läuft?


    Würde nun noch größere Nebendüse/Hauptdüse probieren.

    Oder sollte ich eher in Richtung Zündung, ZZP, Halbmondkeil gucken?

    Was ZZP angeht: Klingt ja eher nach einer zu späten Zündung, da Leistung v.a. im oberen Drehzahlbereich da ist. Kann ich da auch ohne Abblitzen (und 80 Eier für eine Blitzpistole) die Zündung einfach mal minimal früher einstellen?

    Habe bisher leider kein entsprechendes Werkzeug wie Polradabzieher, Blitzpistole, etc., deswegen freue ich mich über Meinungen/Einschätzungen von euch, was ich sonst noch probieren kann.


    Danke und Lg

  • Vergaser ausgebaut, im Ultraschallbad gereinigt. Neuer O-ring beim Ansaugstutzen drauf

    Hast du auch alle Kanäle und Düsen mit Druckluft durchgepustet?

    Halbmondkeil würde ich in jedem Fall kontrollieren. Und eine Blitzpistole muß keine € 80.-- kosten. Es tut auch eine einfache.

    Hat sie Falschluftsymptome wie schlecht aus hohen Drehzahlen runterkommen?

    Jeder will alt werden, aber keiner will alt sein.

  • Ja, nach dem Ultraschallbad alles mit Druckluft durchgepustet.


    Das mit dem Runterkommen aus höheren Drehzahlen kann ich nicht ganz beurteilen. Da ich meist mit doch etwas höher eingestellter Standgasschraube fahre, damit sie mir nicht sofort an der Ampel ausgeht, kann es schon ein paar Sekunden dauern bis sie wieder runterkommt. Als ich das Standgas mal niedriger eingestellt hatte, ging es etwas schneller, nicht sofort, aber sie kommt dann schon wieder runter.


    Zum Halbmondkeil: bei den einschlägigen Onlineshops gibts doch einige verschiedene (Lichtmaschine, Nebenwelle, Kupplung, und in verschiedenen Maßen). Welchen brauch ich da?

  • Ola!

    habe nun endlich die Zeit gefunden mich der Sache wieder zu widmen. Halbmondkeil ist erfolgreich getauscht (der alte sah schon recht abgenutzt aus, aber nicht gebrochen).

    Dennoch besteht nach wie vor das selbe Problem bzw. die selben Symptome wie oben beschrieben.


    Hat noch jemand weitere Ideen was ich machen kann?

  • Ola!

    habe nun endlich die Zeit gefunden mich der Sache wieder zu widmen. Halbmondkeil ist erfolgreich getauscht (der alte sah schon recht abgenutzt aus, aber nicht gebrochen).

    Dennoch besteht nach wie vor das selbe Problem bzw. die selben Symptome wie oben beschrieben.


    Hat noch jemand weitere Ideen was ich machen kann?

    rassmo hatte doch noch Hinweise gegeben.

    Hast Du die mal abgearbetet?

    Und eine Blitzpistole muß keine € 80.-- kosten. Es tut auch eine einfache.

    Hat sie Falschluftsymptome wie schlecht aus hohen Drehzahlen runterkommen?