Hupe defekt, Verwirrung perfekt

  • Hallo Leute,


    habe hier mal wieder was neues aus der Rubrik "Elektrik ist ein Arschloch". Also die Hupe meiner PX80Lusso, ohne Batterie mit Hupengleichrichter, macht keinen Mucks mehr. Deshalb bin ich heute der Sache mal nachgegangen und habe die Hupe demontiert. Jetzt habe ich die Anschlüsse an der Hupe auf Durchgang geprüft und der ist vorhanden (Messgerät piept). Dann habe ich bei laufendem Motor die Kabel gemessen und da kommen nur 1,5V an wenn man den Hupenknopf bedient. Wenn ich die Hupe direkt an eine Batterie anschließe ist Stille. Jetzt weiß ich nicht was da los ist. Ist die Hupe defekt, der Hupenschalter oder der Gleichrichter oder alles? Um das Chaos noch perfekt zu machen finde ich bei dem Shop mit den 3 Buchstaben Hupen mit DC und AC. Wenn ich mir aber eine mit DC (die ich ja brauche) raussuche und in der Modellvergleichsliste lese ob die bei mir passt steht da PX80elusso mit Batterie. Jetzt frage ich mich ob die Hupe dann die richtige ist. Ich meine ja, denn der Hupe ist es doch wurscht ob der Strom der bei ihr ankommt Gleichstrom aus der Batterie ist oder aus dem Hupengleichrichter gleichgerichteter Wechselstrom. Bitte die Elektrikexperten hier um Aufklärung

    Frühes vögeln stärkt den Wurm :+2

  • Hallo Volker, nein da ich keine andere Hupe da habe. Ich denke ich bestelle mir jetzt eine und dann schaun wir mal. Wenn Du recht hast muß ich halt noch einen Gleichrichter besorgen. Ich denke auch eher an den Gleichrichter, weil eigentlich sollten an den Kabeln ja 12V ankommen und nicht 1,5.

    Frühes vögeln stärkt den Wurm :+2

  • Habe gerade das auf der Seite des Scooter Centers Köln unter der Rubrik Hupe für PX gefunden.

    Zitat:

    "Es gibt einige Ausnahmen bei denen, trotz Wechselstrombordnetz, eine DC Hupe verwendet wurde. Piaggio verwendete ab Baujahr 1984, mit Einführung der Lusso Baureihen, sogenannte Hupengleichrichter. Hier wird mit einem speziellen, nur für die Hupe zuständigen, Brückengleichrichter mit nachgeschalteten Kondensatoren das AC Bordnetz für die Hupe in DC umgewandelt. Dieser Gleichrichter kann auch bei allen Fahrzeugen mit 12V Wechselspannungsbordnetz nachgerüstet werden, wenn bspw. der TÜV keine Schnarre akzeptiert.

    HINWEIS: Nahezu alle deutschen Vespa PK und PX Modelle benötigen eine Hupe (DC)."


    Jetzt ist, jedenfalls für mich, die Sache klar. Bin nur gespannt ob es bei mir an der Hupe oder am Gleichrichter liegt. Auflösung folgt.

    Frühes vögeln stärkt den Wurm :+2

  • Warum schließt Du die Hupe nicht testweise an eine Autobatterie an?

    An der Rückseite der Hupe ist übrigens meistens eine Schraube, die eingestellt werden kann, um das Schwingverhalten der Hupe zu beeinflussen. Sie muss ja durch den ersten Stromimpuls dazu bewegt werden, in Eigenschwingungen zu verfallen.

  • Habe ich gemacht. Die Hupe blieb still. Auch das Drehen an der Schraube brachte kein Ergebnis 😩

    Naja, dann würde ich sagen, dass in jedem Fall schon einmal die Hupe Schrott ist.

  • So, aktueller Zwischenstand: Neue Hupe eingebaut. Weiterhin Stille.

    Jetzt kommt also noch Gleichrichter und Schalter infrage (wenn man mit hoher Wahrscheinlichkeit animmt, dass die neue Hupe nicht out of the box ebenfalls kaputt ist). Die Hupenkabel habe ich von der Hupe zum Schalter durchgepiepst, die sind in Ordnung. Jetzt teste ich morgen mal die Leitungen vom Gleichrichter zur Hupe.

    Kann man den Gleichrichter an sich eigentlich auch messen, bzw was für Werte müssen da rauskommen?

    Frühes vögeln stärkt den Wurm :+2

  • Ich würde auch den Schalter überprüfen. Es kann sein, daß da was korrodiert ist und einen hohen Übergangswiderstand bietet. Das würde auch den Spannungsabfall auf 1,5V erklären.

    Gruß Robert

  • Nachdem ich heute morgen die Sache untersucht habe und mit dem inspizieren des Hupenknopfes angefangen habe, stellte sich heraus, dass die Lösung wieder mal so einfach wie trivial ( :-4 ) ist. Es war der Hupenknopf. Der war total verdreckt :-1 . Nach Reinigung mit Kontaktspray 60 haben sich beide Hupen (die alte und die neue) die Seele aus dem Leib geschrien und die Nachbarn erschreckt :porn. Warum allerdings die Hupe bei Direktanschluß an eine 12V Batterie (ja sie war vollgeladen) nicht funktioniert hat entzieht sich allerdings meiner Erkenntnis und wird meinerseits jetzt auch nicht mehr weiter verfolgt, ist halt so.


    Also, der heutige Preis für das erfolgreiche Tippen geht an Rojoko 2-)

    Frühes vögeln stärkt den Wurm :+2

  • eine AC schnarre macht eher ein geräusch wie RRRRRRRRRRRRRRRRRRRRRR und eine hupe das bekannte tuuut.

    wenn du eine hupe an AC anschließt, passiert eigentlich nicht viel. eine schnarre macht nur tik beim anklemmen und wieder tik beim abklemmen.

    es gibt diverse gründe warum so sachen wie sie sind. einfach mal irgendwas neu kaufen hat nur selten den weg zum ziel geebnet.

  • chup4 Zur Abklärung der Differentialdiagnosen brauchts halt manchmal Gerätschaften und wenn die nicht vorhanden sind muß halt investiert werden. Jetzt habe ich eine Ersatzhupe hier und bin glücklich :-3

    Frühes vögeln stärkt den Wurm :+2