Motor dreht nicht hoch

  • Guten Morgen


    habe eine V50 neu aufgebaut. Motor neu gelagert und abgedichtet. Verbaut ist:
    16/10 Vergaser, DR.50 Zylinder. Sito Banane. Zusätzlich noch eine Vespatronic.
    Nun habe ich das Problem das der Motor nicht ganz hoch dreht. Er nimmt
    das Gas super an, läuft auch perfekt im Standgas. Springt auch beim ersten Kick an.
    Zuerst habe ich eine 60er Düse verbaut. Gestern dann noch die 55er getestet. Keinerlei
    Veränderung. Zündkerze von W5 auf W4 gewechselt, passiert auch nichts.


    Zündung mehrmals kontrolliert. 19° v OT + 6° der Vespatronic, also 25° v OT im
    Standgas. Lieg ich da richtig? Hat jemand noch eine Idee an was es liegen könnte?
    Muß ich noch eine kleinere Düse fahren?


    Schon mal Danke und Grüße


    Matze

  • Motor nimmt das Gas top an. Dreht auch bis 3/4 vom Drehzahlband von unten
    her absolut klasse. Doch oben raus (das letzte viertel) ist ein leichtes stottern
    zu erkennen und er will nicht ganz hoch drehen. Habe heute nochmals 3 Stunden
    an der Zündung versucht. Aber keine Änderung. Denke langsam das mein
    Vergaser hinüber ist

  • Tippe auf Hauptdüse zu klein


    50ccm und vespatronic , warum mit kanonen auf Spatzen schießen ? Hmm...

    Aus Gelben Säcken werden Plastikroller gebaut ...
    Lieber Sehnenscheidenentzündung vom Schalten als nen krummen Daumen vom Starten...
    2Takt Islamist

  • Hatte ja schon die 60ern Hauptdüse drin. Da gab es keine Veränderung
    zur bisherigen. Wenn ich an der Gemischschraube drehe ändert sich auch nichts.

  • Die Gemischschrauben heißt deshalb Leerlaufgemischeinstellschrauben weil sie für das Gemisch in niedrigen Drehzahlen zuständig ist. Wenn der Roller problemlos hochdreht und irgendwan zumacht klingt das für mich nach zuwenig Sprit im Vollgasbereich. Entweder HD oder es kommt gar nicht genug aus dem Schlauch.

    Jeder will alt werden, aber keiner will alt sein.

  • Die Gemischschrauben heißt deshalb Leerlaufgemischeinstellschrauben weil sie für das Gemisch in niedrigen Drehzahlen zuständig ist. Wenn der Roller problemlos hochdreht und irgendwan zumacht klingt das für mich nach zuwenig Sprit im Vollgasbereich. Entweder HD oder es kommt gar nicht genug aus dem Schlauch.


    Deswegen ist der Tip mit dem Choke ziehen bei Vollgas auch gar nicht so doof. Wenn sie dann besser läuft, HD zu klein, ergo ne größere rein. Der Gaser kann natürlich auch Murks sein.


    Zapper

    Suche: Derzeit nix
    --
    Wenn du es baust, wird er kommen.
    Falsch ist wahr, wenn Falsches (welches wahrlich falsch ist) wahr ist.

  • hey,


    Du hattest alles zerlegt schreibst Du,


    kann es sein dass Dein Motor "Falschluft" zieht und so nicht genügend treibstoff bekommt.


    Sind alle Dichtungen ganz dicht?


    Das mit dem Cock ist ein guter Tipp, was Du auch mal machen kannst, ist kurzfristig den Luftfilter zuhalten und gasgeben, sollte sie an immer noch nicht hochdrehen holt sich der Motor woanderst "Luft" oder mit der Kompession stimmt was nicht.

    alle Tage sind gleich lang, jedoch verschieden breit ...!

  • Danke für die Tipps. Hab hier im Forum mal einen anderen Vergaser erstanden.
    16.16 . Werde den mal testen wenn er da ist. Hab so das Gefühl das mit dem Vergaser was nicht
    stimmt. Mit der Vespatronic liege ich schon richtig bei 23° v. OT bei leicht erhöhtem Standgas?
    Fehlluft dürfte er eigentlich nicht ziehen. Ist alles neu abgedichtet. Zylinder ist auch neu.
    Bei fehlluft müsste er im Standgas hoch drehen, oder? Dort läuft er aber schön ruhig.


    Grüße


    Matze

  • du fährst eine Vtronic auf einem DR50???
    geile kombi :D


    also an der zündung sollte es nicht liegen, auch wenns komplett übertrieben ist :D

    INN-TEAM
    Sektion Rosenheim

  • Ja die Vespatronic habe ich eigentlich nur verbaut weil die Vespa für meine Freundin ist.
    So läuft sie vielleicht besser an und das Licht ist besser. Wenns nach mir gehen würde
    wäre da kein DR50 verbaut :-)

  • Fehlluft kannste ja schnell testen. Zylinder und Motor mit Bremsenreiniger absprühen, wenn er dann hoch dreht haste Fehlluft.


    Die 3/4 Gas Problematik zeigt sich sowohl im Leerlauf als auch unter Last(Fahrbetrieb)?


    Zapper

    Suche: Derzeit nix
    --
    Wenn du es baust, wird er kommen.
    Falsch ist wahr, wenn Falsches (welches wahrlich falsch ist) wahr ist.

  • Im Fahrbetrieb habe ichs noch nict getestet da die Vespa erst seit 2 Wochen fertig ist und ich nicht im Salz fahren wollte. Habe sie aber schon 5-10 Minuten warm laufen lassen

  • @ Zapper: Das heisst FALSCHluft und nicht Fehlluft. Wenn Luft fehlen würde, würde sie nicht hochdrehen, oder? :whistling:

    Über Spritverbrauch spricht man nicht. Man hat ihn.

  • Ich würde nicht auf den Vergaser gehen, wenn sie bei 3/4 einfach aufhört höher zu drehen. Ich würde mal die CDI Tauschen. Pick up würde ich ausschliessen, wenn die Zündung neu war und nicht gebraucht. Solltest du Doppelbilder beim Abblitzen haben, ist die Sache klar.

    Wer bremst baut mühsam erarbeitete Beschleunigungs Energy ab.
    Hochgerechnet auf die Menschheit ist der Schaden für die Umwelt nicht zu beziffern!
    Bremst nicht, schont die Umwelt!

  • @ Zapper: Das heisst FALSCHluft und nicht Fehlluft. Wenn Luft fehlen würde, würde sie nicht hochdrehen, oder? :whistling:


    Wie Recht Du hast! Ich mein natürlich Falschluft!


    Zapper

    Suche: Derzeit nix
    --
    Wenn du es baust, wird er kommen.
    Falsch ist wahr, wenn Falsches (welches wahrlich falsch ist) wahr ist.

  • ich glaub ja die HD ist zu fett und der läuft in die böse stotterwand obenraus
    aber solang er den choke test nicht macht... was ja schnell geht (ich glaub es gibht nichts schnelleres zu testen) ist das glaskugel lesen

    INN-TEAM
    Sektion Rosenheim

  • Werde mich morgen der Vespa nochmals hingeben. Bisher nur keine Zeit gehabt. Eine Ersatz CDI zum testen habe
    ich auch da... Mal sehen an was es liegt...

  • So, heute mal ein paar Dinge getestet. Zuerst die CDI gegen eine neue ausgetauscht. Keine Änderung. Dann choke bei Vollgas gezogen, Motor dreht niedriger, Vergaser zugehalten, Motor dreht niedriger. Vergaserdüese auf 50 gewechselt, keine Änderung. Chocke gezogen, Motor geht fast aus. Kerzenbild rehbraun. Hat jemand noch einfälle?