PX Lusso 125 Motorrevision Probleme und Fragen

  • Liebes Forum,

    ich versuche gerade einen Motor PX 125 Lusso E Vnx1m zu revidieren. Er ist richtig auf den Hund gekommen und ich kann fast alles wechseln. Ein paar Fragen haben ich - Hilfe wäre super.


    1. Der innenliegende Simmering am Hinterrad ist 2mm zu tief drin. Ist das ein Problem? Kann man so lassen oder lieben wir rausnehmen?


    2. Der Staubschutz ist gerade in Deutschland nicht zu bekommen. Kann man ihn am Schluss auch einbauen oder nur, wenn die Welle noch nicht drin ist?


    Über eine kurze Antwort würde ich mich sehr freuen.

    Viele Grüße

    Jan

  • Eigentlich sollte er ja bündig mit dem Motorgehäuse sitzen, aber er sitzt 2 mm tiefer drin. Ich habe nicht aufgepasst.

    Sorry wenn ich nachfrage, nur um sicherzugehen: meinst Du den innenliegenden Simmerring? Ich kann mich nicht erinnern, dass man den weiter als bis zum Anschlag hätte reinbekommen können.

    "Bündig" ginge ja mit dem Äusseren Simmerring (statt Staubschutz).


    Sonst nimm ihn eben raus und setz ihn neu / einen neuen ein.


    Ich hab bei mir das Ölablaufloch (..) zugemacht, ein gekapseltes Lager und einen äusseren Simmerring verbaut.

  • Vielen Dank Euch, ich habe es noch einmal richtig gemacht. Eine weitere Frage: Ich habe den Motor ohne Gemischschmierung umgebaut - ich möchte ihn in eine alte VBB einbauen. Was macht man mit dem kleinen Zahnrad für die Ölzuführ etwas oberhalb der Lagers für die Kurbelwelle. Einige sagen, dass man das unbedingt abbauen muss, andere, dass man es drinlassen soll. Was meint Ihr?

  • Ich hab alles raus.

    Die Bohrung im Gehäuse hab ich mit einer glaub M12 Senkschraube verschlossen, und statt dem Zahnrad hinter der Kupplung hab ich eine Distanzscheibe in der Gleichen Dicke verbaut.

    Scheinbar ist schon passiert, dass sich diese Zahnräder zerbröselt haben, Distanzscheiben eher nicht.

    Vespa 50 Special (CH Modell), Vespa ts 125 (CH Modell, 177 Parmakit TSV), Ape P500V (CH Modell), Moto Guzzi V7 Classic, Puch Maxi N

  • Hilfe benötigt.

    Nun habe ich alles aufgebaut, den gesamten Motor, aber er springt einfach nicht an. Ich habe einen starken Zündfunken, aber kein Lebenszeichen. Habe auch etwas Sprit in den Kerzenschacht gespritzt. Aber nichts passiert. Habt Ihr noch eine Ahnung? Kann es sein, dass die Zündung nicht richtig eingestellt ist? Gibt es noch andere Ideen? Ich stehe vor einem Rätsel?

    Über Ideen würde ich mich sehr sehr freuen.

    Gruß

    Jan

  • Die Zündung muss auf 18 Grad Vorzündwinkel geblitzt sein. Wenn der beispielsweise durch eine verkehrt montierte Zündgrundplatte grob fehlerhaft ist, geht nichts. Ob das bei der Vape möglich ist, weiß ich nicht.


    Sprit selbst einzuspritzen liefert kein schönes Ergebnis. Hast Du mal beobachtet, ob der Vergaser erfolgreich arbeitet?

  • Vielen Dank für die schnelle Antwort. Ich bin ein wenig vom starken Zündfunken geblendet, aber überprüfe das morgen früh gleich noch einmal. Kann man am Vergaser etwas erkennen, ob der richtig funktioniert?

    Gruß Jan

  • Der Vorzündwinkel hat nichts mit der Stärke des Zündfunkens zu tun. Das ein Vespamotor läuft braucht folgende Voraussetzungen: Vorhandensein von richtiger Menge Sprit, richtige Menge Luft, kräftiger Zündfunken zu genau der richtigen Zeit und zu guter letzt ausreichende Kompression. Du kannst noch so einen kräftigen Zündfunken haben, wenn er zur falschen Zeit kommt nützt das nix. Deshalb, wie Menzinger schon sagt, ZZP kontrollieren bzw einstellen. Dazu brauchst Du eine Zündblitzpistole. Näherungsweise kann man auch bei der Originalzündung die Markierungen am Gehäuse und der Zündgrundplatte in Flucht bringen, dann sollte der Motor zumindest anspringen. Ob die Markierungen bei der Vape-Zündung vorhanden sind kann ich Dir allerdings nicht sagen.

    Frühes vögeln stärkt den Wurm :+2

  • Zylinderkopfschrauben fest?

    Alles schon erlebt rotwerd-)

    Vespa 50 Special (CH Modell), Vespa ts 125 (CH Modell, 177 Parmakit TSV), Ape P500V (CH Modell), Moto Guzzi V7 Classic, Puch Maxi N

  • Die Vape lässt sich ohne Blitzpistole nahezu perfekt einstellen.

    Man muss allerdings genau nach Anleitung gehen.

    Ist der Benzinschlauch so lang, wie nötig, aber so kurz, wie möglich ?

    Kommt am Vergaser Benzin an ?

  • Vielen Dank für Eure Hinweise. Also der Kolben ist richtig eingebaut, Benzin kommt in den Vergaser. ich habe noch einmal die Zündung eingestellt. Zündfunke kommt gut, aber sonst gar nichts. Es ist zum verzweifeln. Habe immer noch das Gefühl, dass kaum Benzin in den Motor kommt, aber kann das sein? Also echt ratlos.

    Gruß Jan

  • Wenn zuwenig Sprit ankommt, gibt es eigentlich nur drei Möglichkeiten:

    - Benzienhahn verstopft (Dreck im Tank? Benzinhahn hinüber / verdreckt?)

    - Benzinschlauch geknickt oder viel zu lang (ist bei den LF echt ein Schrott den Benzinschlauch schön und möglichst kurz zu verlegen! Manchmal ist auch von der Zylinderhaube gequetscht.)

    - Vergaser verstopft (die Si Vergaser sind ein Konstrukt aus vielen kleinen Kanälen, durchaus möglich das da was verstopft ist... auch der Schwimmer klemmt sich gerne mal fest wenn man nicht grad super aufpasst bei der Montage...)


    Trotz allem vermute ich doch eher etwas an der Zündung.

    Vespa 50 Special (CH Modell), Vespa ts 125 (CH Modell, 177 Parmakit TSV), Ape P500V (CH Modell), Moto Guzzi V7 Classic, Puch Maxi N