V50 Special orange, ich habe jetzt einen Schalter...

  • Sehen alle vier Flanken vom Zahnrad so aus ?

    Bei meiner V50 sah das genauso aus und der Gang sprang immer wieder mal raus. Allerdings auch mit einem 130 Polini. Ich habe eine Schaltklaue von DRT incl. härterer Feder verbaut. Nur die Federkraft allein hält den Gang auch nicht fest. Im Zusammenspiel mit der Distanzierung von bis zu 0,5 mm macht das schon ne Menge aus. Ich würde das Gangrad tauschen.

  • Selbst wenn du anderen Flanken ähnlich aussähen, sind das Folgen und nicht die Ursache des mehrfachen "Herausspringens" unter Last.


    Ich bin nicht sicher, ob ich das Rad tauschen würde, bin aber auch geizig ( O-Ton meiner Frau ).


    Was ich sagen will; Wenn die Klaue ihre Position hält, ist noch viel plane Fläche am Eingriff der Klaue vorhanden, auch bei diesem Rad.


    Wenn es nur an der Position verschlissen sein sollte, wäre das für mich ein Indiz für die schlechte Masshaltigkeit der Klaue.


    0,4 bis 0,5 mm bei einem neu aufgebauten Radsatz und Welle finde ich opulent.


    Hattest du eigentlich Leerlauf nach dem weichen Herausspringen, Paddy ?

  • Die Ecken da sind alle vier ungefähr gleicht. Es fehlt an der Stelle gerade mal wenn es hochkommt 5 Zehntel der tragenden Fläche, der Rest ist absolut sauber und parallel.

    Die Schaltklaue hat in Kombination mit der weichen Feder genau an der Stelle in der Richtung zum Vierten die geringste Schaltkraft, warum auch immer. Vom 3. Gang in den Zweiten ist die Kraft bestimmt um die Hälfte knackiger.

    Ich tendier dazu, das Spiel zu reduzieren und eine andere Klaue mit stärkerer Feder einzubauen.

    Ich nehme das mal morgen mit zur Arbeit, und messe genau aus.


    Ich habe das halt im Hurra letzten Herbst mit Vollgas durchgezogen, ohne das Spiel genau zu hinterfragen. Auch habe ich die Gänge einfach kurz durchgeschaltet, ohne mir über die doch deutlich geringeren Schaltkräfte gegenüber der Ape Gedanken zu machen.

    Ich glaube, die Klaue hat sich einfach durch das Getaumel rausgeschaukelt.


    Das Rausspringen war sehr weich, ebenso wieder das Reingehen des Ganges nach einigen Leerumdrehungen. Wirklich fast so, als hätte man die Kupplung gezogen und dann zügig wieder kommen lassen unter Last.

    Ich tu mich gerade etwas schwer, das Rad durch ein anderes zu ersetzen. Nicht wegen dem Geld, mehr deshalb, weil ich den alten Rädern doch etwas mehr Qualität zutraue und ich den Radsatz als solches in der Kiste halten will.

    Ich messe mal genau nach und schaue mal, was es außer BGM sonst noch gibt. Vielleicht auch die DRT von dir, Volker.


    Ich berichte.


    Gruß Paddy.

    Ich ziehe meinen Hut vor der Ikone klassische Vespa! Wenn aber selbst heute noch uralte Vespas aus den Siebzigern aufgrund der schieren Menge verbastelt werden können, sollte man sich seiner zunehmend seltenen Automatik bewußt sein...


    Übrigens, wenn man den sogenannten "O-Lack" aufbereitet (abschmirgeln und in Wachs ersäufen), muß man vorher den "O-Dreck" entfernen und den "O-Rost" owatrolisieren.

  • "...die DRT von Volker" - ich liebe solche Doppeldeutigkeiten...


    Für das beschriebene Phänomen - leichtere Wechsel von dritten in den vierten Gang als von Dtritten in den Zweiten - kann eigentlich nur die Qualität der Klaue ursächlich sein, z.B. unterschiedliche Radien bei den Rasten, die besser und schlechter mit dem Radius der beiden Kugeln harmonieren. Dass da eine härtere Feder abhilfe schafft glaube ich nicht.

  • Nee, Fantine, die Klaue ist Geschichte. Die kommt ins Lager...:-)

    Das war so eine Standard für ca. 50 Euro, ich kaufe jetzt eine DRT und eine stärkere Feder.

    Bevor ich den Motor nochmal aufmachen muß, mach ich da jetzt nicht rum wegen den Mehrkosten für die DRT.


    Tja, da ich ja im Herbst letzten Jahres die Ausdistanzierung ja doch etwas auf die leichte Schulter genommen habe (scheiß drauf, was mit einem DR 75 funktioniert hat, kommt auch mit dem Malossi zurecht....), habe ich dem Ganzen etwas mehr Aufmerksamkeit gewidmet.

    Aus Ermangelung einer zweiten Fühlerlehre habe ich das heute nach Feierabend nachgemessen.

    Waren schon an die 0,5 mm.

    Ich dachte, ich schau mal, was wir für Seegerringe haben, siehe da:


    Durchmesser vorhanden, Stärke 1,75.

    Tja, das war dann natürlich der Auftakt, das Ganze etwas professioneller zu machen wie ihr mit euren Schulterscheiben aus dem Katalog im Zehntelsabstand.... lmao


    Männer nehmen zwei neue Ringe und machen die parallel und passend auf der Diskusschleifmaschine!




    Die originalen Schulterscheiben können so verbleiben, die Nuten gaben das her und die Seegerringe sind jetzt wirklich schön parallel und ohne Stanzeinzug.

    Besser geht es eigentlich nicht. Es sind jetzt zwar nur satte 0,05 mm Spiel und damit unter der landwirtschaftlichen Empfehlung von Piaggio, aber es läuft butterweich und leicht, kein Taumel.

    Der Rest frißt sich den Weg frei... lmao


    So, jetzt mal schauen, was ich alles bestellen muß, Einkaufsliste machen und Bestellung lostreten. Vielleicht kann ich die Möhre am kommenden Samstag wieder auf die Beine stellen und mich dem LED-Blinkerthema widmen.


    Viele Grüße,


    Paddy.

    Ich ziehe meinen Hut vor der Ikone klassische Vespa! Wenn aber selbst heute noch uralte Vespas aus den Siebzigern aufgrund der schieren Menge verbastelt werden können, sollte man sich seiner zunehmend seltenen Automatik bewußt sein...


    Übrigens, wenn man den sogenannten "O-Lack" aufbereitet (abschmirgeln und in Wachs ersäufen), muß man vorher den "O-Dreck" entfernen und den "O-Rost" owatrolisieren.

  • Mein Zeug ist gekommen, dem Zusammenbau des Motors steht jetzt nichts mehr entgegen.

    Ich habe noch einen Schaltarm mitbestellt, weil dem Vor- oder Vorvorbesitzer mal wohl der konische Stift abhanden gekommen ist und er anstatt dessen einen Sperrspannstift reingeprügelt hatte.

    Weil ich mich im September ja dann so langsam den 2000 Euro genähert hatte beim Invest in die alte Dame, habe ich das wieder so verbaut.

    Jetzt beseitige ich diesen Makel gleich mit, weil der Motor ohnehin wieder offen ist.

    Gekommen sind auch die LED Blinker und ein Trafo liegt bereit, der fliegend verdrahtet werden kann von 230 Volt auf 6 Volt Wechselstrom.

    Ich nagel mal den Motor wieder zusammen, stelle die Kleine auf die Beine und nehme die LED-Blinker auf der Werkbank in Betrieb. Mal schauen, ob die trocken auch so dämlich am Wechselstrom blinken wie bei Creutzi...Ich bin schon gespannt...


    Gruß Paddy.

    Ich ziehe meinen Hut vor der Ikone klassische Vespa! Wenn aber selbst heute noch uralte Vespas aus den Siebzigern aufgrund der schieren Menge verbastelt werden können, sollte man sich seiner zunehmend seltenen Automatik bewußt sein...


    Übrigens, wenn man den sogenannten "O-Lack" aufbereitet (abschmirgeln und in Wachs ersäufen), muß man vorher den "O-Dreck" entfernen und den "O-Rost" owatrolisieren.

  • Ich bin auch schon gespannt was du herausfindest

    FÜR VERDREHTE FOTOS ÜBERNEHME ICH KEINE HAFTUNG

  • Nicht nur das Spiel sondern auch Positionierung muss passen, Kommt meist bei mix von Schalträder, Klaue und Welle zustande.

    BGM Scheiben brauchte ich auch schonen u. Antriebswelle einem dünnen Wellensicherungring von einem PX im SF Motor, Wie gesagt, gibt Alles...

  • Jetzt schaun wir mal, Pitt.

    Ich bin da völlig entspannt gerade. Die Räder sind original, haben wenig Spuren. In der Eile letzten September habe ich das alles wieder ohne besondere Sorgfalt mit neuer Klaue und alter Feder nebst Kugeln zusammengenagelt, obwohl die Räder geschlackert haben.

    Etwas blauäugig un der Eile geschuldet, daß ich unbedingt noch ein paar Meilen auf die mir bis dato unbekannte Möhre spulen wollte, um ihre Macken heraus zu finden...

    Genauer geht das Getriebespiel nicht, so wie ich das eingeschliffen habe und die Positionierung der neuen Klaue (Dank an Volker für den Tip) schau ich mir für jeden Gang an.

    Den Malossi 112in meiner Zusammenstellung wird das schon halten, da bin ich zuversichtlich...

    Viel gespannter bin ich mittlerweile auf die Trockenübung der LED-Blinker an 6 Volt Wechselstrom auf der Werkbank mit dem originalen Wechselstromrelais.

    Da vermute ich jetzt eher Fallstricke...


    Viele Grüße,


    Paddy.

    Ich ziehe meinen Hut vor der Ikone klassische Vespa! Wenn aber selbst heute noch uralte Vespas aus den Siebzigern aufgrund der schieren Menge verbastelt werden können, sollte man sich seiner zunehmend seltenen Automatik bewußt sein...


    Übrigens, wenn man den sogenannten "O-Lack" aufbereitet (abschmirgeln und in Wachs ersäufen), muß man vorher den "O-Dreck" entfernen und den "O-Rost" owatrolisieren.

  • Huh,


    die DRT-Schaltklaue ist knackig mit der verstärkten Feder....

    Das jetzt gepaart mit den eingeschliffenen extradicken Seegerringen und dem neuen Schaltarm, das muß mit dem Teufel zugehen, wenn da noch ein Gangspringen kommt...

    Das wird denke ich auch das Setup für den geplanten Ape-Motor...


    Aber zum Vespamotor:

    Die beiden Häften sind zu, Kupplung wieder drin.

    Kleine Pause und dann den Rest...

    Dann werde ich mal ein Kabel suchen, das ich an den Trafo löten kann auf der Primärseite.

    Ich hätte schon ganz gerne heute die Blinker mal auf der Werkbank in Betrieb genommen.

    Wenn es soweit ist, mache ich Meldung!


    Gruß Paddy.

    Ich ziehe meinen Hut vor der Ikone klassische Vespa! Wenn aber selbst heute noch uralte Vespas aus den Siebzigern aufgrund der schieren Menge verbastelt werden können, sollte man sich seiner zunehmend seltenen Automatik bewußt sein...


    Übrigens, wenn man den sogenannten "O-Lack" aufbereitet (abschmirgeln und in Wachs ersäufen), muß man vorher den "O-Dreck" entfernen und den "O-Rost" owatrolisieren.

  • So,


    Motor ist komplett zusammen. Morgen kann ich die restliche Dichtmasse wegrubbeln. Solange bleibt er im Montageständer.

    Das Bild mag er nicht hochladen, warum auch immer....Aber ihr habt ja so einen Motor schonmal gesehen... lmao


    Jetzt geht es doch...



    Dann habe ich den Trafo mal auf ein Brett geschraubt und ein paar Sachen hingerichtet. Da werde ich mir nachher mal eine semiprofessionielle Wechselspannungsversorgung aufbauen, die vielleicht nicht in jedem Detail der VDE entspricht, aber zielführend ist:



    Vorher trinke ich mein Bleifrei leer und werde dann etwas essen.

    Geplant ist, die beiden Blinker über den alten Schalter der Special anzusteuern und schauen, was passiert.

    Ich melde mich später nochmal,


    Gruß Paddy.

    Ich ziehe meinen Hut vor der Ikone klassische Vespa! Wenn aber selbst heute noch uralte Vespas aus den Siebzigern aufgrund der schieren Menge verbastelt werden können, sollte man sich seiner zunehmend seltenen Automatik bewußt sein...


    Übrigens, wenn man den sogenannten "O-Lack" aufbereitet (abschmirgeln und in Wachs ersäufen), muß man vorher den "O-Dreck" entfernen und den "O-Rost" owatrolisieren.

  • So Mädels,


    mal so semiprofessionell verdrahtet und einigermaßen sicher durch den Heißkleber auf den Primäranschlüssen.

    Selbst den PE habe ich angeschlossen, wer weiß, für was diese "Special-Lima-Simulationsvorrichtung" noch gut ist.



    Im Leerlauf habe ich knapp über 6 Volt Wechselspannung, wie man auf dem Multimeter sehen kann.

    Vom Trafo geht es direkt auf das Wechselstrom-Blinkrelais aus der Vespa und dann auf den alten Lichtschalter aus der Special.

    Dann auf die LED-Blinker mit ihrem Vorwiderstand. "Drehzahl" sind die 50 Hz Netzfrequenz, ergo 3000 1/min.

    Ich habe natürlich aktuell keine Ahnung, in welcher Spannungsrange sich der Ausgang an der Blinkerspule bewegt in meiner Lima, aber mit dem Nominalwert 6 Volt sollte das passen.

    Die Vorwiderstände sind ja nur dazu da, damit das Relais überhaupt eine signifikante Last sieht und ich vermute einen Spannungsregler innerhalb der Schaltung vor den LEDs, um höhere Eingangsspannung anzuschneiden.

    Die Spannung bricht, wie man auf dem Video sehen kann, etwa um ein knappes Volt ein, da wird die Limaspule sicher steifer sein bei ihrem Drahtdurchmesser.

    Aber was soll ich sagen, es funktioniert:


    LED-Blinker_Trafo.mp4


    Wenn ich ehrlich bin, erwarte ich in der Vespa kein anderes Ergebnis, dazu ist die Verschaltung zu einfach.

    Es sei denn, die interne Schaltung der Blinker reagiert nochmal ganz anders, wenn die Frequenz niedriger wird (Creutzis Filme waren ja im Leerlauf mit vielleicht 16 Hz oder so), was ich mir aber nicht vorstellen kann.

    Oder wenn die Spannung plus die Frequenz bei höherer Drehzahl sich nach oben verändert.

    Aber jeder Elektronikentwickler wird diese Variablen für diese Blinker vorhalten in der Schaltung.


    Creutzi: Was hast du für ein Relais? Vielleicht fährt das nicht ganz leer irgendwie. Bist du sicher, daß du das gleiche hast wie ich?


    Ich bin jetzt sehr gespannt, was die Dinger in der Vespa machen. Da ich noch ein Kabel von der Lampe vorne bis hin zum Rücklicht einziehen werde, um einen Primavera-Kabelbaum nachzuahmen und die Schnarre richtig anzuscließen, dauert das noch etwas.


    Gruß Paddy.

    Ich ziehe meinen Hut vor der Ikone klassische Vespa! Wenn aber selbst heute noch uralte Vespas aus den Siebzigern aufgrund der schieren Menge verbastelt werden können, sollte man sich seiner zunehmend seltenen Automatik bewußt sein...


    Übrigens, wenn man den sogenannten "O-Lack" aufbereitet (abschmirgeln und in Wachs ersäufen), muß man vorher den "O-Dreck" entfernen und den "O-Rost" owatrolisieren.

  • Ich habe LED Blinkrelais (von Louis und AliExpress) verbaut. Mit den originalen funzte das aber auch nicht. Kann dir gerne ein AliExpress Blinkrelais schicken. Dann kannste das mit den auch noch durchtesten.

    Ich schließe an der Rundlicht mal das originale Blinkrelais an und werde dann berichten.

    Blinken tuen sie bei jeder Drehzahl nicht wirklich.

    FÜR VERDREHTE FOTOS ÜBERNEHME ICH KEINE HAFTUNG

  • Hallo Marco,


    ich habe das drin:


    Externer Inhalt www.sip-scootershop.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    Man müßte es auch auf dem Bild erkennen. Jetzt warten wir mal ab, in ein zwei Wochen sind wir schlauer, ob das auch in der Vespa funktioniert.

    Das Ding kann Wechselstrom und beeinhalten einen Wechsler für die abwechselnde Blinkerei ohne Batterie bei Blinkern hinten und vorne.

    Ich habe deinen Horst-Beitrag nochmal gelesen, da hattes du andere Relais.

    Ich berichte einfach weiter hier. Wenn es dann tatsächlich bei mir funktioniert, bestellst du einfach das Gleiche.


    Viele Grüße,


    Paddy.

    Ich ziehe meinen Hut vor der Ikone klassische Vespa! Wenn aber selbst heute noch uralte Vespas aus den Siebzigern aufgrund der schieren Menge verbastelt werden können, sollte man sich seiner zunehmend seltenen Automatik bewußt sein...


    Übrigens, wenn man den sogenannten "O-Lack" aufbereitet (abschmirgeln und in Wachs ersäufen), muß man vorher den "O-Dreck" entfernen und den "O-Rost" owatrolisieren.

  • Das Lustige ist eigentlich, daß dieses Problem mit den LED-Blinkern für 6V an Kontaktzündung mittlerweile in drei Beiträgen berichtet wird (Horst, Rundlicht und meine Special in orange) und kein Mensch hier einen Tip dazu hat. Mehr oder weniger Funktstille.

    Vermutlich hat noch keiner hier außer mir und Creutzi diese LED-Blinker an einer 6V Kontaktzündung installiert, obwohl SC oder SIP die Dinger dafür anpreisen...

    Im Horst-Beitrag hat mal einer, nachdem ich mich eingeklinkt hatte, viele Theorien postuliert, warum es nicht funktionieren kann (Name habe ich vergessen, aber er hat bedeutungsschwer von den nicht in den Griff zu kriegenden Einflüssen einer Kontaktzündung parliert), aber auch nicht wirklich erklären können, warum die Online-Shops die Dinger als verwendbar an Kontaktzündungen anpreisen, mit Zulassung noch oben drauf.

    Ich bleibe bis auf weiteres dabei, ich kriege die Dinger an einer ungeregelten Lichtspule zum Laufen, egal wie.

    Und wenn ich weiß, wie es geht, dann werde ich natürlich hier berichten und du, Marco, kannst deine beiden Kisten entsprechend umrüsten.

    Und wenn wir einen kleinen Regler dazwischen hängen müssen, wovon ich stand heute noch nicht ausgehe....


    Gruß Paddy.

    Ich ziehe meinen Hut vor der Ikone klassische Vespa! Wenn aber selbst heute noch uralte Vespas aus den Siebzigern aufgrund der schieren Menge verbastelt werden können, sollte man sich seiner zunehmend seltenen Automatik bewußt sein...


    Übrigens, wenn man den sogenannten "O-Lack" aufbereitet (abschmirgeln und in Wachs ersäufen), muß man vorher den "O-Dreck" entfernen und den "O-Rost" owatrolisieren.

  • Ich lese mit, habe die Lizenz zum Löten aber keine LED verbaut. Deshalb keine Rückmeldung und auch keine besserwisserischen Vorschläge - finde deinr Herangehensweise gut und bin auf das Ergebnis gespannt.

    :-2

    Es ist immer komisch wenn der Satz nicht so endet wie man es Kartoffel.


    Früher hieß es "Iss deinen Teller leer, dann scheint die Sonne!" - Heute kämpfen wir mit Übergewicht und Klimaerwärmung.

  • Habe ja mal deswegen beim sck angerufen. Habe ich beim Horst Beitrag mit rein geschrieben. Laut sck sollen die ja nur bei Fahrzeugen mit Batterie richtig blinken. Ohne nicht. Warum auch immer.

    Bin aber gespannt ob's wirklich nur am Relais liegt. Wäre dann ja einfach zu beheben das Problem

    FÜR VERDREHTE FOTOS ÜBERNEHME ICH KEINE HAFTUNG

  • Creutzi, probiere es doch mal mit einer anderen Kerze vom Wärmewert her! Was hast du für eine Kerze drin? Wenn du eine B8HS oder BR8HS verbaut hast, dann tausche die mal aus gegen B9HS oder BR9HS oder nur mal B gegen BR (Entstört ) ...