Schaltprobleme - was kann die Ursache sein?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Schaltprobleme - was kann die Ursache sein?

      Hallo liebe Gemeinde,

      ich habe ein Problem mit meiner Vespa, seit dem ich eine Motorrevision gemacht habe: PX200, bissl getuned.
      Hatte den Motor gespalten und - so denke ich - alles wieder so zusammengebaut wie es sein sollte.
      Die ersten 100km war auch alles in Ordnung, aber dann fingen im 2ten und 3ten Gang Probleme mit dem Gang an.
      Und zwar springt der im zweiten und dritten Gang immer raus, sofern ein zu hohes Drehmoment anliegt.
      Wenn ich beim Beschleunigen die Handschaltung auf gewissem Zug halte, funktioniert es aber in 50% der Fälle.
      Da ich damit 3 Monate rumgefahren bin und es natürlich nicht besser wurde komme ich wahrscheinlich eh nicht drum rum, den nochmals zu spalten und nachzusehen.
      Aber wo schaue ich da am besten nach, was falsch läuft?
      Ich habe die Gangschaltung schon x Mal nachjustiert und konnte keine Besserung erreichen - früher hatte ich damit nie Probleme, also ich gehe mal davon aus, dass es nicht an meiner Einstellung liegt.
      Gibt es vielleicht doch noch eine Möglichkeit von aussen, oder was würdet ihr mir raten?

      Beim Zusammenbau war mir nur nicht ganz klar, was diese Feder bringt, habe sie aber denke ich wieder an die richtige Stelle gesetzt, mit der Vertiefung in der Wand.
      Für was ist die gut?:
      ?(
    • ...die Feder drückt das Kickerritzel, quasi das was beim zurückgehen vom Kickerpedal das Rattergeräusch verursacht; der Freilauf! Das Gang rausspringen wird wohl das Schaltkreuz sein, die Schaltraste kannste ja prüfen, nur den Deckel ab und die Federspannung testen...
      Plastikroller sind aus alten Heino LP,s...
    • oder ein schlecht oder gar nicht distanziertes Getriebe....

      Schaltbolzen nicht richtig fest ? Schaltklaue ausgenudelt, das könntest noch von aussen prüfen...
      Aus Gelben Säcken werden Plastikroller gebaut ...
      Lieber Sehnenscheidenentzündung vom Schalten als nen krummen Daumen vom Starten...
      Pressblechfanatiker
    • Ich gehe davon aus wenn es 3 Monate funktioniert hat, das nicht das Getriebe defekt ist !
      Schaltraste ausgeschlagene innen oder aussen oder ähnliches... oder die Schaltwelle hat sich gelöst ?!
      Am Besten mal die Schaltraste abschrauben, dann kann Du die Raste testen und bei der Gelegenheit mal schauen ob die Schaltwelle lose ist (Achtung Linksgewinde)
    • Hallo
      Hast du bei der Motorüberholung den Zustand der Gangräder auf der Hauptwelle geprüft? Und zwar die Stellen, wo das Schaltkreuz einrastet. Wenn diese Kanten rund geworden sind genügt die Federkraft der Schaltraste nicht mehr, um die Gänge zu halten, besonders bei getunten Motoren.
      Ciao MG
    • Denke mal, das war ne Spar Revision und das Getriebe war gar nicht auseinander! Ich bleib beim Schaltkreuz bzw die Flanken der Gangräder. Oft werden Schäden daran übersehen, hat ja vorher funktioniert...
      Plastikroller sind aus alten Heino LP,s...
    • Hallo allerseits, vielen Dank für die zahlreichen Vorschläge !!!

      Vespa Fahrer Avatar

      powerdrake4 schrieb:

      Denke mal, das war ne Spar Revision
      Absolut nicht! Das kam mir insgesamt sogar relativ teuer, weil ich nicht alles selbst gemacht hatte. Hatte auch sämtliche Lager wechseln lassen. Da war alles draussen, hab sogar die Kupplung gegen eine stärkere Cosa-Kupplung ersetzt (bzw. ersetzen lassen).
      Die Zahnräder sahen eigentlich noch gut aus, schon beim Ausbau hatte ich sie mit Draht fixiert damit ich da beim Einbau nichts vertausche. Also das Getriebe denke ich ist es eher nicht.

      Meine Vermutung liegt leider auch auf Schaltkreuz oder Schaltraste.
      Bei der Schaltraste musste ich den Schaltarm ersetzen, weil dieses Gußmaterial nen Riß hatte. Eigentlich kann man dabei aber nichts falsch machen und würde alle Gänge betreffen denke ich mal.
      Zum Schaltkreuz: Ich hatte dafür tatsächlich kein Loctite verwendet. Mist, das war mir nicht klar. Mir wurde aber auch nicht das exakt gleiche aus dem Laden mitgegeben, sondern ein leicht anderes... :whistling:

      Vespa Fahrer Avatar

      Svensen schrieb:


      Schaltraste ausgeschlagene innen oder aussen oder ähnliches... oder die Schaltwelle hat sich gelöst ?!
      Am Besten mal die Schaltraste abschrauben, dann kann Du die Raste testen
      und bei der Gelegenheit mal schauen ob die Schaltwelle lose ist
      (Achtung Linksgewinde)
      Nach allem scheint das die letzte Möglichkeit zu sein, von aussen zu testen. Also schraube ich erst mal die Schaltraste ab.
      Auf was genau sollte ich da drauf achten? Ich mein, das Schalten funktioniert ja an sich. Wenn auch die Schaltwelle nicht lose ist, kann ich nicht mehr feststellen von aussen oder?


      Nächster Schritt wäre dann wohl das erneute Spalten des Motors wenn ich das richtig sehe? :/
    • Wenn Du die Schaltraste ab hast einmal die Schraube und Bügel oben auf Spiel testen, schauen ob die Schaltrastenwelle nach unten Spiel hat und ob unten der Arm noch fest ist.
      Die Schaltwelle kann Du einfach mit einem Maulschlüssel festziehen falls er lose ist
    • Vespa Fahrer Avatar

      hoiss schrieb:

      Vespa Fahrer Avatar

      powerdrake4 schrieb:

      Denke mal, das war ne Spar Revision
      Meine Vermutung liegt leider auch auf Schaltkreuz oder Schaltraste.
      Bei der Schaltraste musste ich den Schaltarm ersetzen, weil dieses Gußmaterial nen Riß hatte. Eigentlich kann man dabei aber nichts falsch machen und würde alle Gänge betreffen denke ich mal. - So Isses

      Zum Schaltkreuz: Ich hatte dafür tatsächlich kein Loctite verwendet. Mist, das war mir nicht klar. Mir wurde aber auch nicht das exakt gleiche aus dem Laden mitgegeben, sondern ein leicht anderes... :whistling:
      - Wenn Du ein lusso Schaltkreuz in ne PX alt baust oder umgekehrt funktioniert das auf keinen Fall. Falls Du nicht das exakt gleiche Schaltkreuz verbaut hast ( wie das, das drin war ) haste deinen Fehler gefunden


      Vespa Fahrer Avatar

      Svensen schrieb:



      Nächster Schritt wäre dann wohl das erneute Spalten des Motors wenn ich das richtig sehe? :/ - so sieht´s aus

      P.S. Das Schaltkreuz allein kannste bei eingebautem Motor tauschen, die kleine Hälfte kannste auch so abbauen.

    • MTB / T4 schrieb:

      P.S. Das Schaltkreuz allein kannste bei eingebautem Motor tauschen, die kleine Hälfte kannste auch so abbauen.
      Wirklich, das geht? Das würde mir ja schon etwas weiterhelfen!
      Ich muss aber doch auf dem Bild die komplette rechte Hälfte öffnen, also Schaltkrams weg, Vergaser, Zylinder, volles Programm eben bis auf Ausbau vom Motor und Rad oder?
      Also wieder alle Dichtungen besorgen und dieses Hochtemperatursilikonzeugs dazu, diesmal Loctite noch und vermutlich Schaltkreuz und was vom Gangspringen in Mitleidenschaft gezogen wurde.

      Seh ich so alles richtig oder?
      Kommt man da eingebaut überall dran???
      Sorry wenn ich da bissl blöd frage, aber in Sachen Motor bin ich bis auf Zylinder / Vergaser noch nicht sooo bewandt.
      Nicht umsonst muss ich jetzt nochmal ran :S
    • Du hast nen Lusso Motor, das Schaltkreuz muss ganz gerade sein, dann isses das richtige. So eins

      Das hier wäre das falsche.

      Ja, man kommt überall dran um im eingebauten Zustand die kleine Hälfte abzubauen.Zylinderkopf ab,dann die Stehbolzen einzeln raus,sonst kannste den Zylinder nicht ziehen(schlägt am Rahmen an).Bisschen fummlig, geht aber.Danach Schaltraste muttern lösen und dann in den 4.Gang schalten,dann geht die runter.Beim zusammenbau in umgekehrter Reihenfolge. Neue Dichtung wäre ratsam, und Dichtmasse brauch man nicht wenn die Hälften sauber und unbeschädigt sind. Das geht auch so, is ja original auch keine Dichtmasse drauf.Wenn´s dich beruhigt, schmiers halt dran.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von MBT / T4 ()

    • Ich mache mich bald mal dran, um anhand eurer Tipps den Fehler zu finden.
      Ich meine, es war auch ein gerades Schaltkreuz, hab aber das alte noch und kann zumindest nachsehen welcher Typ drin war.
      Danke erst mal, melde mich wenn ich mehr weiß... :thumbup:
    • Vespa Fahrer Avatar

      old N°7 schrieb:


      hattest den Tannen baum auseinander.. und die räder in richtiger
      reihenfolge auseinander gelegt, und wieder genauso zusammengesetzt??
      Tannenbaum? Also die weiter unten abgebildeten 4 Ritzel hatte ich in einem entnommen und mit Draht zusammengebunden. Also vertauscht dürfte ich die dann wohl nicht haben.



      Zum Zerlegen am Wochenende: Das hat im eingebauten Zustand wirklich gut geklappt (Danke für den Hinweis!), somit hatte ich genug Zeit an einem Nachmittag den Motor zu spalten und nachzusehen.
      Im Ergebnis bin ich jetzt entsprechend irritiert 8| Kommt n bisschen mehr jetzt :rolleyes:

      Ich hatte damit gerechnet, direkt was auffälliges zu sehen, aber nein.... sogar das Öl war noch in ziemlich gutem Zustand.
      Das Schaltkreuz verunsichert mich ziemlich. Ich hatte es beim Einbau letzten Winter von den Dimensionen her verglichen und für OK befunden, musste nur etwas Material an zwei INNENschenkeln abnehmen, um es reindrehen zu können, aber an den Kontaktstellen außen ist nichts gemacht worden. Original war aber offensichtlich das drin, was von MBT / T4 als unpassend beschrieben ist, aktuell wohl das als passend bezeichnete ?(
      Hier mal Bilder vom Original:

      Und hier vom aktuell verbauten:





      Die Schaltwelle war tatsächlich gelockert, es hat ca. eine halbe Umdrehung gefehlt --> Loctite ist unverzichtbar an dieser Stelle! Kann mir aber nicht vorstellen, dass es rein an dieser halben Umdrehung lag!?

      Ich denke es ist am besten, das gleiche Schaltkreuz zu besorgen, welches auch vorher drin war und dann das ganze nochmal zu probieren.
      Da das vorher verbaute nicht symmetrisch ist: Weiß jemand, wie rum das in den Käfig muss? Oder kann ich das beim Zusammenbau rausbekommen?

      Der Einbau dieser Rückstellfeder passt dort wo sie sitzt oder:


      Und bevor ich Mist einbaue nochmal sicherheitshalber eine Nachfrage bezüglich der Qualität der Ritzel:
      Ich gehe davon aus, dass diese noch in Ordnung sind:




      Fraglich sind für mich folgende zwei:

      Einmal wohl der erste oder vierte Gang, sind die Kerben normal?


      Und einmal das ganz hinten größere verbaute, quasi auf der Seite der Bremse ganz hinten drin.Da sind so Längsrillen, schauen aber fast schon gewollt aus:



      Schon mal Danke für euren Rat, meine Vespe is schon ganz nervös was noch so kommt :thumbsup:
    • die riefen auf den Zähnen sind normal die sind dafür da die Flanken der.Zähne zu schmieren.

      Und diese Kerben sind auch normal , dort greift das Kicker Ritzen ein beim kicken
      Aus Gelben Säcken werden Plastikroller gebaut ...
      Lieber Sehnenscheidenentzündung vom Schalten als nen krummen Daumen vom Starten...
      Pressblechfanatiker