PK50XL1 - Probleme nach Restauration

  • Hi zusammen,

    nach Restauration meiner XL1 habe ich mit ein paar Problemen zu kämpfen.


    1. Die Schaltung
    Habe die Schaltzüge nach dem Bild hier aus dem Forum verlegt und entsprechend eingestellt, das erste Mal sogar zu stramm, sodass sich die Gänge im Standgas bei den "normalen" Vibrationen schon von selbst eingelegt haben. Beim nächsten Mal mit etwas mehr Spiel, ließ sich auch 20km wunderbar schalten, danach musste ich den Griff ziemlich weit nach oben bzw. unten drehen, um überhaupt noch einen Gang zu erwischen.

    Also nachgestellt - nach ein paar km aber wieder dasselbe Problem. Hatte dann auch mal die Klemmnippel getauscht, weil ich es mir nur so erklären konnte, dass sich die Züge irgendwie nicht ganz fest in den Klemmnippeln befunden haben und dann immer ein paar mm rausgezogen haben. Dadurch aber auch keine Besserung :( Die ersten km alles bestens, dann wird es irgendwann fast unmöglich, noch sauber (und schnell) einen Gang reinzukriegen. Die Zughüllen sitzen bombenfest im Anschlag am Lenkkopf. Kann das irgendwas an der Schaltraste sein? Ich habe absolut keine Idee mehr, warum die ganze Geschichte nach ein paar km immer so lang wird wuetend-)


    2. Nebenluft

    Auch hier dreht sie manchmal sporadisch hoch - Motor ist komplett neu gelagert und abgedichtet. Im ausgebauten Zustand auch mit Drehzahl keine Probleme gehabt.

    Darf sich der Vergaser noch auf dem Ansaugstutzen drehen lassen oder ist die Schelle dann noch nicht fest genug? Habe es auch schon geschafft, einen Vergaser zu zerstören, weil die Schelle zu fest war.. Gestern hat sie nach langer Volllast fahrt (mit 40km/h, s.u. ^^) dann beim Stehen mal richtig böse hochgedreht, Ausschalten über Zündschloss war auch nicht mehr möglich)


    3. Endgeschwindigkeit

    75 DR, HD 74, 16.15 Vergaser.

    Beschleunigt ziemlich gut, rennt im 4. auch die Berge hoch, aber bei 40km/h ist Schluss.


    Vielen Dank vorab für eure Antworten! :saint:


    Chris

  • Die Züge lösen sich immernoch...

    Daher der lange Schaltweg.

    40 kmh ist etwas sehr wenig bei dem Setup.

    Primär getauscht auf 3,72 ?

  • hochdrehen und lässt sich nicht ausschalten kann auch glühzünden sein wenn die Zündung nicht richtig eingestellt ist und die Zündung zu früh steht ! Wie sah denn das Kerzenbild beim abdüsen aus ?

    Aus Gelben Säcken werden Plastikroller gebaut ...
    Lieber Sehnenscheidenentzündung vom Schalten als nen krummen Daumen vom Starten...
    2Takt Islamist

  • hochdrehen und lässt sich nicht ausschalten kann auch glühzünden sein wenn die Zündung nicht richtig eingestellt ist und die Zündung zu früh steht ! Wie sah denn das Kerzenbild beim abdüsen aus ?

    Bin noch nicht wirklich zum Abdüsen gekommen.
    Nur die 74er und 72er ausprobiert, mit der 74er zieht sie besser und die Kerze sieht gut aus.

    Das mit der zu frühen Zündung hatte ich noch gar nicht bedacht, werde ich mir am Wochenende nochmal anschauen, danke!

  • Trotz nachstellen? Dann versuch ichs noch ein zweites bzw. drittes Mal mit dem Nachstellen ?(

    Eventuell Mal Richtung fest anziehen!

    Dafür benötigt man einen 7er und 8er Gabel Schlüssel

    Geht nicht gibt`s nicht!


    Special V 50N 102ccm 19.19 Vergaser
    Px 150 Lusso mit 200er Motor Bj: 86

    Vespa VBB1 Bj 1961mit PX Motor und Parmakit 177ccm


    und ne Zündapp Bella 203 :P

  • Ist denn das innenliegende Plättchen im Schraubnippel noch drin? Sonst kannst Du anziehen was Du willst...

    Da ich Laktose und Gluten hervorragend vertrage, nehme ich mir im zwischenmenschlichen Bereich einige Intoleranzen heraus rotwerd-)

  • Für das Schaltprpblem sehe ich auch keine andere Erklärung, als dass sich die Innenzüge durch die Klemmnippel ziehen, Da ist Nachstellen der falsche Weg. Ich würde mal Markierung auf den überstehenden Teil des Innenzugs setzen. Dann siehst du, ob der Innenzug weiter durch den Klemmnippel gezogen worden ist, wenn die Schaltwege wieder länger geworden sind.


    40 km/h passen nicht zum Setup - da stimmt etwas nicht...

  • Ist denn das innenliegende Plättchen im Schraubnippel noch drin? Sonst kannst Du anziehen was Du willst...

    Ja, die sind noch drin..

    Für das Schaltprpblem sehe ich auch keine andere Erklärung, als dass sich die Innenzüge durch die Klemmnippel ziehen, Da ist Nachstellen der falsche Weg. Ich würde mal Markierung auf den überstehenden Teil des Innenzugs setzen. Dann siehst du, ob der Innenzug weiter durch den Klemmnippel gezogen worden ist, wenn die Schaltwege wieder länger geworden sind.


    40 km/h passen nicht zum Setup - da stimmt etwas nicht...

    Hatte erst etwas günstigere aus einem Set vom SC genommen, danach bin ich auf die "teuren" von SIP umgestiegen, aber leider damit auch keine Besserung. Das mit der Markierung werde ich auch mal versuchen, danke.

  • Am besten testest Du es an einem Stück Schaltzüge, bevor Du Dir weiter einen Wolf ärgerst.

    Da ich Laktose und Gluten hervorragend vertrage, nehme ich mir im zwischenmenschlichen Bereich einige Intoleranzen heraus rotwerd-)

  • Hallo zusammen,


    nach knapp einem Jahr Standzeit will ich die Arbeit an der Vespa wieder aufnehmen und die Schaltzüge nochmal gänzlich neu verlegen. Die Klemmnippel waren definitiv fest.

    Jetzt hatte ich noch überlegt, ob sich die Zughüllen vielleicht sehr unglücklich im Rahmentunnel umeinandergewickelt haben und sich bei Zugbelastung längen.. Könnte mir jemand ein Bild von der korrekten Verlegung bei der XL1 zukommen lassen? Ich hab das Gefühl, das passt auch hier nicht so ganz - wüsste aber nicht, wie ich es anders verlegen soll. Muss dieses Halteblech ggf. modifiziert werden?


    LG
    Chris

  • Japp.

    Kann er.

    Wenn ich dran denke mache ich gleich mal ein Foto

  • Japp.

    Kann er.

    Wenn ich dran denke mache ich gleich mal ein Foto

    2° Zündung auch? Hab überlegt, wieder auf 19° vorzustellen. Auspuff würde ich danach mal testen, hab hier noch eine neue Banane, die war mir aber zu laut auf dem Motorständer.


    Danke schonmal fürs Foto! Sieht das denn bei mir oben korrekt verlegt aus oder nicht?

  • Wenn dir das Öl wegdenkst passt das bei dir

  • Mach mal sauber! Wie sieht das denn aus??

    lmao:P:-2

    War auch etwas erschrocken als ich das sah. Mal die Tage sauber machen und gucken woher es genau kommt.