Fragen zum Vergaser SI 20/20D

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Fragen zum Vergaser SI 20/20D

      Hallo

      Wenn ich etwas "dumm" frage bitte nicht übel nehmen. Es ist meine erste Vespa.

      Ich habe eine laut Rahmen und Typenschild PX 125 E-Lusso von 1993, (VNX2T). Als Motor habe ich die Schlagzahl VNX1M (laut Datenbank 1983). Dies mit Getrenntschmierung. Was ich denn letztlich wirklich habe weiß ich eigentlich gar nicht so richtig. Ist ja auch wichtig zu wissen beim Ersatzteile bestellen.

      Da ich diese Gedenksekunde habe eh der Motor Gas annimmt habe ich den Vergaser ausgebaut. Verbaut ist ein Delorto SI 20/20D. Die Gemischschraube ist hinten raus mit Feingewinde und 7er Schlüssel zu drehen. Ich komme da aber nur dran wenn ich den Vergaser ausbaue. Mit Spitzzange klappt es nicht, mit schlüssel erst recht nicht. Gibts das was flexibles?
      Zur Bedüsung:
      ND: 140 / 45
      HD: 96
      HLD: 140
      Mischrohr: BE5

      Ist das so korrekt oder muss ich da um eine ordentliche Einstellung zu erreichen was ändern? Was noch auffiel das die Vergaserwannendichtung 2 Risse hat sowie der Faltenbalg.
      Zündkerze ist eine NGK B6HS verbaut und auf dem Kerzenstecker steht LB05EZ 010. Ist das richtig?

      Im Netz steht so viel das ich ziemlich verunsichert bin, vielleicht kann mich jemand aufklären. Würde mich sehr freuen.
      Gruß Mike
    • Zur Vergasereinstellung findest du die passende Verlängerung in jedem billig Kasten:


      die Risse in der umlaufenden Wannendichtung sind unproblematisch, durch die Risse im Faltenbalg bekommst du den Si schwer dauerhaft eingestellt.
      Mehr gibt es hier im GSF
      Viel Erfolg
      P80X, BJ 81

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von SubRoger ()

    • Ok habe die Vergaser-Dichtungen getauscht. Dabei gleich mal neuen Öl und Benzinschlauch. Schwimmer+Nadel neu. Faltenbalk neu
      Nur hat es eigentlich nichts gebracht. Egal was ich einstelle, Standgas so wie es soll, dann geht sie nach 20-30 Sekunden aus und springt nur ganz schwer wieder an. Bei warm gefahrenen Motor muss der doch beim Ausmachen und wieder ankicken sofort starten. Ich brauch 40-50 Tritte und dann gluckert der sich wieder hoch.
      Habe dann das Standgas extrem höher gedreht dann geht es. Aber so kann man nicht fahren. Das tut weh, der tourt ja beim auskuppeln nicht mehr runter. Bleibt aber wenigstens an.
      Finde schon komisch wenn der im normalen Standgas ausgeht von alleine das er fast nicht mehr zu starten ist. Habt ihr noch Ideen?
      PS: LLG-Schraube sind knapp 2 Umdrehungen draußen. Wenn ich die 2,5 Umdrehungen einstelle gibts die Gedenksekunde und nimmt schlecht Gas an. Kerze ist auch neu NGK B6HS
      Gruß Mike
    • vielleicht Dreck im Tank, der würde gleich alles wieder verstopfen.

      Oder Vergaser defekt.
      Ich habe wochenlang alles versucht weil meine immer sofort abgesoffen ist.
      Nur ein neuer Vergaser hat sofort Abhilfe geschaft.
      Danach wieder 2 mal getreten und läuft.
      Kostet fast nichts.
      Meister gegen den (Vespa)Verschleiß.
    • mal drüber nachgedacht, dass gar nicht der vergaser schuld ist, sondern möglicherweise ein undichter drehschieber mit zuviel blowback?

      möglicherweise auch einfach mal die simmerringe und dichtugen neu machen.

      zündung überprüfen, oft sind die pickups hin.
      Aufbau eines Rennrollers für die European Scooter Challenge

      ESC 2013+2014: K5
      ESC 2015+16: K5 + K1
      BaB-Race-Meister 2015+2016

      Die, die die, die die Plastikroller erfunden haben, verdammen, vergessen, dass Plastik für Piaggio Leben bedeutet.
      - frei nach Konrad Duden
    • Die ND kommt mir recht schmal vor, ich würde da in Richtung 160/55 - 160/60 gehen, sprich 2,9-2,6.

      Danach nochmal prüfen ob die Benzinzufuhr sichergestellt ist, es könnte nämlich ebenso daran liegen, dass die Vergaserwanne nach 30 sek leer läuft und deshalb die Vespa aus geht.

      Riss in der Vergaserwannen Dichtung oder Falschluft könnten ebenso ein Auslöser zu deinem Problem sein.

      Ich würde ein Vergaser Dichtungskit bestellen, nochmal alles säubern und sauber zusammen bauen.
    • Die Bedüsung ist die originale, hat z.B. meine 125er PX auch.

      Was Chup4 schreibt, klingt vernünftig, ist aber mit gewissem Aufwand verbunden. Bevor Du Dich da in die Tiefen des Motors stürzt, mal noch ein paar einfache Fragen:

      Was verbraucht denn Deine Vespa so auf 100km?

      Wie sieht denn die Zündkerze aus, wenn Du sie nach dem Absterben des Motors ausbaust, ohne erneute Startversuche?

      Funktioniert denn der Choke(zug) richtig?

      Wenn ich das richtig lese, ist Dein Grundproblem die Gedenksekunde bei der Gasannahme? Das Absterben kam erst nach den Vergaserarbeiten hinzu?
      Die schnellste Verbindung zwischen zwei Orten ist eine kurvige Landstraße.
    • Also ich habe ein Vergaser Dichtungsset+Schwimmer+Schwimmernadel erneuert. Die LLG Schraube ist nun etwas über 1 Umdrehung draußen. Dann läuft sie ganz ordentlich. Die Zündkerzenelektrode ist aber nicht Rehbraun, eher weißlich. Fahren tut sie gut, laut Tacho 85 und der Verbrauch ist bei 3,6 Liter.
      Die Gedenksekunde ist mit reindrehen der LLG Schraube weg. Chokezug funktioniert gut.
      Einen E-Starter hat sie. Aber ich finde es soll auch mit antreten ordentlich klappen.
      Das nächste Problem sie hat an der rechten Reifenflanke paar Tropfen Öl und die Kupplung hackt manchmal beim losfahren, vor allem wenn sie kalt ist. Das ist echt bedenklich.

      Gruß Mike
      Gruß Mike
    • Auch wenn es Dich bedrückt, mach langsam mit zu vielen Problemschilderungen in einem Thread, das verwirrt. Eröffne doch für die Kupplung einen neuen, sonst wird hier nix außer Chaos bei rauskommen.

      Der Verbrauch von 3,6 l/100km ist realistisch.
      Vmax lt 85 Tacho aber eher am unteren Rand der Möglichkeiten einer originalen 125er.
      Kerzenelektrode weiß und Gedenksekunde beim Beschleunigen deuten auf zu mageres Gemisch.

      Mike: "Die Gedenksekunde ist mit reindrehen der LLG Schraube weg."
      Dann geht sie aber im Stand aus, bzw. braucht viel Standgas zum weiterlaufen?

      Hast Du mal die Düsen gereinigt? Auch wenn sie eigentlich sauber aussehen. In Benzin einweichen und mit Drucklauft durchblasen. Bremsenreiniger funktionert auch.

      Hast mal das Getriebeöl geprüft? Noch genug drin? Riecht es nach Sprit?
      Die schnellste Verbindung zwischen zwei Orten ist eine kurvige Landstraße.
    • Hallo

      Jetzt habe ich Öl an der Reifenflanke Motorseitig entdeckt. Habe das Öl abgelassen und es kam schwarze ziemlich dünne Brühe die nach Sprit roch raus. Sieht so aus als läuft es aus der Bremstrommel oder dann halt von der Kupplung. Diese ruckt und reist beim anfahren beim kalten Motor. Wenn er warm ist kuppelt sie gut. Was muss ich machen? Danke für eure Hilfe
      Gruß Mike
    • Anzeichen von defekten Kurbelwellensimmerring,

      Springt die schlecht an? Wenn ja, dann abgesoffen wegen defekter schwimmernadel und oder Benzinhahn

      Würde als erstes mal Ölwechsel machen, nochmals etwas fahren und testen.

      Simmerring wechseln!
      Geht nicht gibt`s nicht!

      Special V 50N 102ccm 19.19 Vergaser
      Cosa 1 200ccm BJ:89
      Px 150 Lusso mit 200er Motor Bj: 86

      und ne Zündapp Bella 203 :P
    • Wenn man den ganzen Thread von Anfang an liest wird jetzt ein Schuh draus. Was sich da angekündigt hat ist jetzt traurige Gewissheit. Du hattest ein Falschluftproblem durch defekten Simmerring auf der Kupplungsseite. Jetzt musst du dem Motor ausbauen und auseinandernehmen (spalten). Dabei werden alle Simmerringe nicht nur der defekte und alle Lager und die Kickeranschlaggummis getauscht. Das gibt alles bei den einschlägigen Shops als Revisionsatz. Schau aber dass die Simmerringe von Corteco kommen. Also nicht einen billigen Satz bestellen sonst spaltest du in absehbarer Zeit wieder. Ich beneide Dich, Du hast jetzt ein tolles Winterprojekt :D
      Frühes vögeln stärkt den Wurm :+2
    • Ich hatte noch neue Kupplungsbeläge und Scheiben + Dichtungen da wegen der hakenden Kupplung. Habe gestern die Scheiben + Beläge getauscht und auch die 2 Dichtungen (Deckel und der kleine O-Ring am Hebel).
      Jetzt ist zumindest kein Öl mehr am Reifen. Das Standgas konnte ich auch spürbar verringern. Könnte das Problem damit gelöst sein?
      Gruß Mike
    • Vespa Fahrer Avatar

      Mike2501 schrieb:

      Anspringen tut sie sehr gut. Wisst ihr welchen Simmering ich brauche? Ist eine PX 125 E-Lusso (VNX2T) von 1993. Beim Motor ist VNX1M eingestanzt.
      Hallo Mike,
      ich bevorzuge die Wellendichtringe von Corteco aus Metall -> Wellendichtring Kurbelwelle Corteco Vespa PX
      Die kannst du sogar in PX alt verbauen, wo ursprünglich komplett gummierte verbaut wurden.
      Die Metall Wellendichtringe haben eine gute Passgenauigkeit und eine sehr gute Stabilität.
      Ein Herausdrehen ist seltener als bei den gummierten.
      Der Wellendichtring sollte NICHT mithilfe einer Nuss eingeschlagen werden, auch wenn es sich sachgerecht anfühlt. Der Abstand zwischen Wellendichtring und dahinter liegendem Kugellager ist nur sehr gering. Häufig schleifen Bereiche des Wellendichtrings dann am Kugellager.
      Roller-aus-Blech.de